#openstack-tc: tc

Meeting started by knikolla[m] at 16:01:02 UTC (full logs).

Meeting summary

  1. Roll call (knikolla[m], 16:01:33)
    1. https://us06web.zoom.us/j/87108541765?pwd=emlXVXg4QUxrUTlLNDZ2TTllWUM3Zz09 (JayF, 16:01:54)
    2. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Next_Meeting (knikolla[m], 16:02:06)
    3. https://us06web.zoom.us/j/87108541765?pwd=emlXVXg4QUxrUTlLNDZ2TTllWUM3Zz09 (knikolla[m], 16:02:18)

  2. Follow up on past action items (knikolla[m], 16:05:05)
    1. https://meetings.opendev.org/meetings/tc/2023/tc.2023-02-22-16.00.html (gmann, 16:05:33)

  3. Gate health check (knikolla[m], 16:12:32)
    1. ACTION: gmann to prepare etherpad for grenade skip upgrade job testing process/data and send email asking required projects to add job (gmann, 16:12:34)
    2. https://review.opendev.org/c/openstack/tempest/+/875500 (knikolla[m], 16:14:42)
    3. https://review.opendev.org/c/openstack/tempest/+/874700 (knikolla[m], 16:14:45)
    4. https://review.opendev.org/c/openstack/tempest/+/873653 (knikolla[m], 16:20:48)
    5. https://review.opendev.org/c/openstack/nova/+/874664 (knikolla[m], 16:21:02)

  4. Discussion on uwsgi alternative and if we should define wsgi standard server in PTI (knikolla[m], 16:22:35)
    1. https://lists.openstack.org/pipermail/openstack-discuss/2023-February/032345.html (knikolla[m], 16:23:01)
    2. https://lists.openstack.org/pipermail/openstack-discuss/2023-February/032369.html (knikolla[m], 16:23:43)
    3. https://uwsgi-docs.readthedocs.io/en/latest/PythonModule.html (JayF, 16:37:18)
    4. https://codesearch.opendev.org/?q=import%20uwsgi&i=nope&literal=nope&files=&excludeFiles=&repos= (jamespage, 16:37:35)
    5. https://opendev.org/airship/armada/src/branch/master/armada/handlers/metrics.py#L152 is an example of a hard dep, but it's not an openstack project (JayF, 16:38:31)

  5. Discussion of "Add guidelines about naming versions of the OpenStack projects" (knikolla[m], 16:40:36)


Meeting ended at 17:00:08 UTC (full logs).

Action items

  1. gmann to prepare etherpad for grenade skip upgrade job testing process/data and send email asking required projects to add job


Action items, by person

  1. gmann
    1. gmann to prepare etherpad for grenade skip upgrade job testing process/data and send email asking required projects to add job


People present (lines said)

  1. knikolla[m] (18)
  2. JayF (10)
  3. bauzas (8)
  4. dansmith (5)
  5. jamespage (4)
  6. opendevmeet (3)
  7. gmann (3)
  8. spotz[m] (2)
  9. opendevreview (2)
  10. noonedeadpunk (1)
  11. fungi (1)


Generated by MeetBot 0.1.4.