#openstack-tc: tc

Meeting started by dhellmann at 14:00:23 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-January/002231.html agenda for this meeting (dhellmann, 14:00:23)

  1. roll call (dhellmann, 14:00:32)
  2. correction to TC member election section of bylaws (dhellmann, 14:03:15)
    1. https://wiki.openstack.org/wiki/Technical_Committee_Tracker#Correction_to_TC_member_election_section_of_bylaws (dhellmann, 14:03:24)
    2. ACTION: dhellmann remove bylaws update from the tracker (dhellmann, 14:04:36)

  3. project team evaluations based on technical vision (dhellmann, 14:04:50)
    1. ACTION: cdent to republish the projects review vision notion (cdent, 14:10:56)

  4. defining the role of the TC (dhellmann, 14:11:15)
    1. https://wiki.openstack.org/wiki/Technical_Committee_Tracker#Next_steps_in_TC_Vision_.2F_defining_role_of_the_TC (dhellmann, 14:11:15)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2019-January/001612.html (dhellmann, 14:11:27)

  5. keeping up with python 3 releases (dhellmann, 14:22:08)
    1. ACTION: gmann raise the topic of porting legacy jobs to bionic on the mailing list (dhellmann, 14:31:27)
    2. ACTION: fungi to propose flag day for proposing moving centrally managed jobs to bionic (dhellmann, 14:32:33)
    3. ACTION: fungi propose a default node flag day to switch to ubuntu bionic (fungi, 14:32:42)
    4. ACTION: TheJulia investigate PTI updates for Train (dhellmann, 14:37:37)

  6. Train cycle goals selection update (dhellmann, 14:37:53)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-January/002271.html (lbragstad, 14:38:17)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2019-January/002041.html (lbragstad, 14:38:49)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2019-January/002275.html (lbragstad, 14:39:10)
    4. http://lists.openstack.org/pipermail/openstack-discuss/2019-January/002089.html (lbragstad, 14:39:33)

  7. TC voting procedures (dhellmann, 14:44:39)
  8. upcoming election (dhellmann, 14:46:10)
    1. nominations for TC election open 12 Feb (dhellmann, 14:46:15)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2019-January/001829.html (dhellmann, 14:46:15)

  9. review proposed OIP acceptance criteria (dhellmann, 14:52:50)
    1. WG December/January meeting notes https://etherpad.openstack.org/p/ProjectConfirmationGuidelines (dhellmann, 14:53:00)
    2. December idea collection https://etherpad.openstack.org/p/BrainstormingOSFProjectConfirmationGuidelines (dhellmann, 14:53:00)
    3. TC review draft https://etherpad.openstack.org/p/TCReview-ConfirmationGuidelines (dhellmann, 14:53:00)
    4. ACTION: tc-members review OIP acceptance criteria (dhellmann, 14:53:53)

  10. TC goals for Stein (dhellmann, 14:57:31)
  11. health check status for stein (dhellmann, 14:57:58)
    1. https://wiki.openstack.org/wiki/OpenStack_health_tracker#Project_Teams (dhellmann, 14:57:58)
    2. ACTION: cdent and dims follow up on Searchlight review email thread on the mailing list (dhellmann, 15:01:01)

  12. next meeting (dhellmann, 15:02:04)
    1. the next TC meeting will be 7 March 2019 1400 UTC in #openstack-tc (dhellmann, 15:02:04)


Meeting ended at 15:02:17 UTC (full logs).

Action items

  1. dhellmann remove bylaws update from the tracker
  2. cdent to republish the projects review vision notion
  3. gmann raise the topic of porting legacy jobs to bionic on the mailing list
  4. fungi to propose flag day for proposing moving centrally managed jobs to bionic
  5. fungi propose a default node flag day to switch to ubuntu bionic
  6. TheJulia investigate PTI updates for Train
  7. tc-members review OIP acceptance criteria
  8. cdent and dims follow up on Searchlight review email thread on the mailing list


Action items, by person

  1. cdent
    1. cdent to republish the projects review vision notion
    2. cdent and dims follow up on Searchlight review email thread on the mailing list
  2. dhellmann
    1. dhellmann remove bylaws update from the tracker
  3. dims
    1. cdent and dims follow up on Searchlight review email thread on the mailing list
  4. fungi
    1. fungi to propose flag day for proposing moving centrally managed jobs to bionic
    2. fungi propose a default node flag day to switch to ubuntu bionic
  5. gmann
    1. gmann raise the topic of porting legacy jobs to bionic on the mailing list
  6. TheJulia
    1. TheJulia investigate PTI updates for Train


People present (lines said)

  1. dhellmann (147)
  2. TheJulia (33)
  3. cdent (32)
  4. ttx (31)
  5. mnaser (24)
  6. evrardjp (23)
  7. lbragstad (21)
  8. gmann (19)
  9. fungi (18)
  10. smcginnis (3)
  11. openstack (3)
  12. clarkb (2)
  13. purplerbot (1)
  14. dims (1)
  15. mugsie (1)


Generated by MeetBot 0.1.4.