#openstack-meeting: tc

Meeting started by ttx at 20:01:44 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:59)

  1. Cross-project spec final approval: Return request ID to caller (ttx, 20:02:12)
    1. https://review.openstack.org/#/c/156508/ (ttx, 20:02:17)

  2. Handling project teams with no candidate PTLs (ttx, 20:05:24)
    1. http://governance.openstack.org/resolutions/20141128-elections-process-for-leaderless-programs.html (ttx, 20:05:49)
    2. AGREED: Robert Clark nominated PTL for the Security Team in Mitaka (ttx, 20:06:37)
    3. AGREED: Serg Melikyan nominated PTL for the Murano Team in Mitaka (ttx, 20:07:12)
    4. AGREED: Douglas Mendizabal nominated PTL for the Barbican Team in Mitaka (ttx, 20:08:16)
    5. AGREED: An election should be held for Magnum contributors to pick their PTL with the two late candidacies in (ttx, 20:09:50)
    6. AGREED: Fast-track removal for MagnetoDB rather than be awkward and nominate someone to kill it (ttx, 20:11:57)

  3. Remove MagnetoDB from OpenStack (ttx, 20:18:47)
    1. https://wiki.openstack.org/wiki/FolsomReleaseSchedule (jgriffith, 20:20:50)
    2. http://stackalytics.com/?module=magnetodb-group&metric=commits (sdague, 20:26:39)
    3. https://review.openstack.org/#/c/189164/ (sdague, 20:28:23)

  4. Introduce assert:follows-standard-deprecation tag (ttx, 20:36:05)
    1. https://review.openstack.org/207467 (ttx, 20:36:10)

  5. Add new project Kosmos (ttx, 20:37:28)
    1. https://review.openstack.org/223674 (ttx, 20:37:52)

  6. Cross-project track at Mitaka design summit: collecting topics (ttx, 20:46:27)
    1. http://odsreg.openstack.org/ (ttx, 20:47:13)
    2. ACTION: flaper87 to send a deadline and recommend people to move their topics to odsreg (ttx, 20:49:50)

  7. Add team:non-diverse-affiliation tag (ttx, 20:56:20)
    1. https://review.openstack.org/218725 (ttx, 20:56:24)

  8. Communications workgroup report (ttx, 20:56:53)
  9. Open discussion (ttx, 20:57:55)


Meeting ended at 21:01:21 UTC (full logs).

Action items

  1. flaper87 to send a deadline and recommend people to move their topics to odsreg


Action items, by person

  1. flaper87
    1. flaper87 to send a deadline and recommend people to move their topics to odsreg


People present (lines said)

  1. ttx (160)
  2. flaper87 (59)
  3. sdague (50)
  4. dhellmann (39)
  5. annegentle (39)
  6. jgriffith (33)
  7. lifeless (32)
  8. mordred (25)
  9. russellb (19)
  10. anteaya (17)
  11. jeblair (16)
  12. dtroyer (12)
  13. thingee (7)
  14. Rockyg (6)
  15. mestery (6)
  16. devananda (6)
  17. adrian_otto (5)
  18. markmcclain-mobi (4)
  19. edleafe (4)
  20. redrobot (3)
  21. openstack (3)
  22. dims (3)
  23. dougwig (3)
  24. sergmelikyan (3)
  25. notmyname (2)
  26. tristanC (2)
  27. fungi (2)
  28. hongbin (1)
  29. mugsie_cell (1)
  30. jaypipes (1)


Generated by MeetBot 0.1.4.