#openstack-tailgate: tailgate

Meeting started by gema at 17:00:05 UTC (full logs).

Meeting summary

  1. rollcall (gema, 17:00:18)
  2. Last week's actions (gema, 17:04:27)
    1. ACTION: jasonb to figure out the mechanics of getting endpoints and gurumeditationreport and maybe create a simple script that does this (gema, 17:04:56)
    2. ACTION: malini to try to write a test with tempest-lib that spins a VM and destroys is, as a POC (gema, 17:05:20)
    3. ACTION: jose-idar to start a spec for component tests for nova (user side, no admin), so we can all contribute cases and maybe implement them at some point , but at least start to get organised (gema, 17:05:23)
    4. ACTION: gema to continue with the strategy doc (gema, 17:05:46)
    5. ACTION: gema to write a blog post about refstack-client running (gema, 17:05:46)
    6. ACTION: gema to send out the defcore details on actionable gaps (gema, 17:05:46)

  3. ODS Talk (gema, 17:05:58)
    1. https://etherpad.openstack.org/p/tailgaters-tokyo-summit-talk (gema, 17:06:08)
    2. ACTION: gema to talk to clee and see if he can get someone from dreamhost present in tokyo in case we have to present (gema, 17:25:16)
    3. ACTION: all, to continue working on the presentation (gema, 17:25:50)
    4. http://docs.openstack.org/infra/manual/creators.html (jasonsb_, 17:29:25)
    5. https://launchpad.net/~openstack-tailgate (gema, 17:30:43)
    6. https://launchpad.net/~jason-bishop (jasonsb_, 17:32:02)
    7. https://launchpad.net/~spyderdyne (spyderdyne, 17:32:27)
    8. ACTION: everyone to join the launchpad team that we created to host code: https://launchpad.net/~openstack-tailgate (gema, 17:35:48)
    9. https://launchpad.net/~openstack-tailgate (gema, 17:35:55)
    10. https://plus.google.com/hangouts/_/canonical.com/openstack-tailgate (gema, 17:38:01)
    11. ACTION: gema to create a public hangout for next week's meeting (gema, 17:39:10)

  4. defcore (gema, 17:44:21)


Meeting ended at 17:49:12 UTC (full logs).

Action items

  1. jasonb to figure out the mechanics of getting endpoints and gurumeditationreport and maybe create a simple script that does this
  2. malini to try to write a test with tempest-lib that spins a VM and destroys is, as a POC
  3. jose-idar to start a spec for component tests for nova (user side, no admin), so we can all contribute cases and maybe implement them at some point , but at least start to get organised
  4. gema to continue with the strategy doc
  5. gema to write a blog post about refstack-client running
  6. gema to send out the defcore details on actionable gaps
  7. gema to talk to clee and see if he can get someone from dreamhost present in tokyo in case we have to present
  8. all, to continue working on the presentation
  9. everyone to join the launchpad team that we created to host code: https://launchpad.net/~openstack-tailgate
  10. gema to create a public hangout for next week's meeting


Action items, by person

  1. gema
    1. gema to continue with the strategy doc
    2. gema to write a blog post about refstack-client running
    3. gema to send out the defcore details on actionable gaps
    4. gema to talk to clee and see if he can get someone from dreamhost present in tokyo in case we have to present
    5. gema to create a public hangout for next week's meeting
  2. openstack
    1. everyone to join the launchpad team that we created to host code: https://launchpad.net/~openstack-tailgate
  3. UNASSIGNED
    1. jasonb to figure out the mechanics of getting endpoints and gurumeditationreport and maybe create a simple script that does this
    2. malini to try to write a test with tempest-lib that spins a VM and destroys is, as a POC
    3. jose-idar to start a spec for component tests for nova (user side, no admin), so we can all contribute cases and maybe implement them at some point , but at least start to get organised
    4. all, to continue working on the presentation


People present (lines said)

  1. gema (137)
  2. spyderdyne (59)
  3. jasonsb_ (40)
  4. jasonsb (18)
  5. beisner (5)
  6. openstack (3)


Generated by MeetBot 0.1.4.