#openstack-tailgate: tailgate

Meeting started by malini2 at 17:01:15 UTC (full logs).

Meeting summary

  1. rollcall (malini2, 17:01:24)
  2. Action items from last week (malini2, 17:02:36)
    1. http://eavesdrop.openstack.org/meetings/tailgate/2015/tailgate.2015-07-09-17.01.txt (malini2, 17:03:24)
    2. ACTION: : spyderdyne composing a spec to present to rally on topic of rally cleanup (malini2, 17:04:55)
    3. ACTION: : spyderdyne to give more updates on HA testing (malini2, 17:06:09)
    4. ACTION: gema to submit a few test runs of refstack and get familiar with it (malini2, 17:07:20)
    5. ACTION: gema to talk to matthew about stable tempest kilo and report back (malini2, 17:07:31)
    6. ACTION: spyderdyne, jasonsb to send out the google survey link on per project testing strategies (malini2, 17:08:23)
    7. https://docs.google.com/forms/d/1fbY5MpMgnQmYT1l2KSjfUkKFqO_xnvgWWeTW4tt93ro/viewform?usp=send_form (spyderdyne, 17:09:54)
    8. https://docs.google.com/forms/d/1fbY5MpMgnQmYT1l2KSjfUkKFqO_xnvgWWeTW4tt93ro/viewform (malini2, 17:10:20)
    9. https://github.com/redhat-openstack/tempest/blob/kilo/tools/config_tempest.py (clee, 17:10:41)
    10. https://github.com/redhat-openstack/tempest/blob/kilo/tools/config_tempest.py (gema, 17:10:56)
    11. https://review.openstack.org/#/c/133245/ (gema, 17:11:08)
    12. https://github.com/redhat-openstack/tempest/blob/kilo/tools/config_tempest.py (jasonsb, 17:11:10)
    13. test strategy doc: https://docs.google.com/document/d/19N4lZJ5mYkQbkXrtBGntf7C1bWvwt1RKoSU8NerAphQ/edit# (jasonsb, 17:13:46)

  3. : questionnaire (malini2, 17:14:17)
    1. https://etherpad.openstack.org/p/questionnaire-test-approaches (malini2, 17:46:08)
    2. ACTION: : gema to send out the defcore details on actionable gaps (malini2, 17:53:04)
    3. https://etherpad.openstack.org/p/testing2.0 (gema, 17:53:35)
    4. ACTION: : spyderdyne to finalize the questionnaire details with everybody (malini2, 17:53:35)
    5. ACTION: : gema to chair next meeting (malini2, 17:55:21)


Meeting ended at 17:59:48 UTC (full logs).

Action items

  1. : spyderdyne composing a spec to present to rally on topic of rally cleanup
  2. : spyderdyne to give more updates on HA testing
  3. gema to submit a few test runs of refstack and get familiar with it
  4. gema to talk to matthew about stable tempest kilo and report back
  5. spyderdyne, jasonsb to send out the google survey link on per project testing strategies
  6. : gema to send out the defcore details on actionable gaps
  7. : spyderdyne to finalize the questionnaire details with everybody
  8. : gema to chair next meeting


Action items, by person

  1. gema
    1. gema to submit a few test runs of refstack and get familiar with it
    2. gema to talk to matthew about stable tempest kilo and report back
    3. : gema to send out the defcore details on actionable gaps
    4. : gema to chair next meeting
  2. jasonsb
    1. spyderdyne, jasonsb to send out the google survey link on per project testing strategies
  3. spyderdyne
    1. : spyderdyne composing a spec to present to rally on topic of rally cleanup
    2. : spyderdyne to give more updates on HA testing
    3. spyderdyne, jasonsb to send out the google survey link on per project testing strategies
    4. : spyderdyne to finalize the questionnaire details with everybody


People present (lines said)

  1. malini2 (118)
  2. gema (116)
  3. jasonsb (50)
  4. spyderdyne (40)
  5. clee (5)
  6. beisner (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.