#openstack-meeting: storyboard

Meeting started by Zara at 15:01:15 UTC (full logs).

Meeting summary

  1. Announcements (Zara, 15:01:35)
  2. Urgent Items (Zara, 15:02:06)
  3. In-Progress Work (Zara, 15:02:25)
    1. https://bugs.launchpad.net/nova?field.searchtext=scheduling&search=Search&field.status:list=NEW&field.status:list=INCOM (persia, 15:08:37)

  4. Discussion (Zara, 15:21:01)
    1. https://review.openstack.org/#/c/314185/5/specs/task-tracker.rst (Zara, 15:24:13)
    2. https://etherpad.openstack.org/p/ocata-infra-community-task-tracking (Zara, 15:26:13)

  5. Open Discussion (Zara, 15:31:26)
    1. AGREED: StoryBoard meeting to shift to 19:00UTC in #openstack-meeting, weekly on Wednesdays (Zara, 15:45:07)
    2. ACTION: Zara or SotK to update the meetings schedule to reflect StoryBoard meeting move (Zara, 15:45:34)
    3. https://review.openstack.org/395678 (SotK, 15:47:54)


Meeting ended at 15:53:03 UTC (full logs).

Action items

  1. Zara or SotK to update the meetings schedule to reflect StoryBoard meeting move


Action items, by person

  1. SotK
    1. Zara or SotK to update the meetings schedule to reflect StoryBoard meeting move
  2. Zara
    1. Zara or SotK to update the meetings schedule to reflect StoryBoard meeting move


People present (lines said)

  1. Zara (67)
  2. SotK (21)
  3. persia (12)
  4. clarkb (3)
  5. openstack (3)
  6. fungi (2)


Generated by MeetBot 0.1.4.