#openstack-meeting: state-management

Meeting started by harlowja at 20:00:36 UTC (full logs).

Meeting summary

    1. http://eavesdrop.openstack.org/meetings/state_management/2013/state_management.2013-09-26-19.59.html (last meeting) (harlowja, 20:02:29)
    2. https://wiki.openstack.org/wiki/Meetings/StateManagement#Agenda_for_next_meeting (this meeting) (harlowja, 20:02:42)

  1. action-items (harlowja, 20:05:49)
  2. coordination (harlowja, 20:10:01)
  3. resumption-migrations (harlowja, 20:16:09)
    1. https://blueprints.launchpad.net/taskflow/+spec/resumption-migrations (harlowja, 20:16:53)
    2. https://review.openstack.org/#/c/48773/ (harlowja, 20:19:30)
    3. https://review.openstack.org/#/c/49380/ (harlowja, 20:19:35)

  4. open-discuss (harlowja, 20:22:03)
    1. https://etherpad.openstack.org/TaskflowHKIdeas (harlowja, 20:22:16)
    2. ACTION: harlowja start taskflow-best-practices wiki (harlowja, 20:24:54)


Meeting ended at 20:36:56 UTC (full logs).

Action items

  1. harlowja start taskflow-best-practices wiki


Action items, by person

  1. harlowja
    1. harlowja start taskflow-best-practices wiki


People present (lines said)

  1. harlowja (95)
  2. jlucci (9)
  3. Caitlin56 (7)
  4. melnikov (4)
  5. openstack (3)
  6. kebray (1)


Generated by MeetBot 0.1.4.