#openstack-meeting: state-management

Meeting started by harlowja at 19:59:37 UTC (full logs).

Meeting summary

    1. http://eavesdrop.openstack.org/meetings/state_management/2013/state_management.2013-06-27-20.00.html (harlowja, 20:03:09)

  1. action-items (harlowja, 20:03:55)
  2. status-check (harlowja, 20:08:10)
    1. https://review.openstack.org/#/c/36472/ (harlowja, 20:22:28)

  3. release (harlowja, 20:25:03)
    1. https://github.com/openstack/oslo-incubator/blob/master/update.py (harlowja, 20:29:44)
    2. ACTION: harlowja make update.py similar thing (harlowja, 20:37:36)

  4. use-cases (harlowja, 20:39:16)
  5. open-discuss (harlowja, 20:41:02)


Meeting ended at 20:45:27 UTC (full logs).

Action items

  1. harlowja make update.py similar thing


Action items, by person

  1. harlowja
    1. harlowja make update.py similar thing


People present (lines said)

  1. harlowja (122)
  2. jlucci1 (46)
  3. kchenweijie (12)
  4. kebray (6)
  5. openstack (3)
  6. clarkb (1)


Generated by MeetBot 0.1.4.