#openstack-meeting: state-management

Meeting started by harlowja at 20:00:43 UTC (full logs).

Meeting summary

    1. http://eavesdrop.openstack.org/meetings/state_management/2013/state_management.2013-06-20-20.00.html (harlowja, 20:02:45)
    2. https://wiki.openstack.org/wiki/TaskFlow is forming up pretty nicely (harlowja, 20:03:11)
    3. https://wiki.openstack.org/wiki/TaskFlow#Examples (nothing super duper yet) (harlowja, 20:04:16)
    4. https://wiki.openstack.org/wiki/TaskFlow/HavanaSummitPresentationAbstract was yours which seems like its starting to shape up (harlowja, 20:05:43)
    5. https://wiki.openstack.org/wiki/Heat/TaskSystemRequirements (harlowja, 20:06:19)

  1. continued-heat (harlowja, 20:10:13)
    1. https://wiki.openstack.org/wiki/TaskFlow#Examples to start (harlowja, 20:17:58)
    2. ACTION: harlowja make some more examples (harlowja, 20:18:23)
    3. https://github.com/stackforge/taskflow/blob/master/docs/examples/reverting_linear.py (adrian_otto, 20:18:32)
    4. https://github.com/stackforge/taskflow/commit/6c40c56c5bd25056a396683219b548c5af0dac0c [https://github.com/harlowja] (adrian_otto, 20:18:33)
    5. https://github.com/stackforge/taskflow/blob/master/docs/examples/simple_linear.py (adrian_otto, 20:18:33)
    6. https://github.com/stackforge/taskflow/commit/6c40c56c5bd25056a396683219b548c5af0dac0c [https://github.com/harlowja] (adrian_otto, 20:18:33)
    7. https://github.com/stackforge/taskflow/blob/master/docs/examples/simple_linear_listening.py (adrian_otto, 20:18:34)
    8. https://github.com/stackforge/taskflow/commit/6c40c56c5bd25056a396683219b548c5af0dac0c [https://github.com/harlowja] (adrian_otto, 20:18:35)
    9. ACTION: adrian_otto dress up examples on taskflow wiki (harlowja, 20:24:18)

  2. release (harlowja, 20:24:42)
    1. https://review.openstack.org/#/c/29862/ (harlowja, 20:25:47)

  3. open-dicuss (harlowja, 20:45:57)
    1. ACTION: kebray real-world cases for modification on the fly (harlowja, 20:52:00)
    2. ACTION: harlowja see if i can work with the nova folks to get some kind of requirements or list of task like stuff there (harlowja, 20:58:48)
    3. ACTION: kebray to see if someone from Trove can provide a high level sentence or two (and link to code) on their task execution code, desires around a common library, etc. (kebray, 21:00:13)


Meeting ended at 21:00:23 UTC (full logs).

Action items

  1. harlowja make some more examples
  2. adrian_otto dress up examples on taskflow wiki
  3. kebray real-world cases for modification on the fly
  4. harlowja see if i can work with the nova folks to get some kind of requirements or list of task like stuff there
  5. kebray to see if someone from Trove can provide a high level sentence or two (and link to code) on their task execution code, desires around a common library, etc.


Action items, by person

  1. adrian_otto
    1. adrian_otto dress up examples on taskflow wiki
  2. harlowja
    1. harlowja make some more examples
    2. harlowja see if i can work with the nova folks to get some kind of requirements or list of task like stuff there
  3. kebray
    1. kebray real-world cases for modification on the fly
    2. kebray to see if someone from Trove can provide a high level sentence or two (and link to code) on their task execution code, desires around a common library, etc.


People present (lines said)

  1. harlowja (145)
  2. adrian_otto (62)
  3. kebray (35)
  4. jlucci (10)
  5. ehudtr (5)
  6. kchenweijie (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.