#openstack-meeting-alt: Solum Team Meeting

Meeting started by devkulkarni at 21:00:28 UTC (full logs).

Meeting summary

  1. Roll Call (devkulkarni, 21:00:53)
  2. Announcements (devkulkarni, 21:02:56)
    1. https://review.openstack.org/190949 Add Solum to OpenStack Projects List (adrian_otto, 21:03:49)

  3. Review Action Items (devkulkarni, 21:11:53)
    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2015-06-16_2100_UTC Our Agenda — agenda from last week (devkulkarni, 21:12:42)
    2. https://blueprints.launchpad.net/solum/+spec/magnum-integration (devkulkarni, 21:13:42)

  4. Blueprint/Task Review (devkulkarni, 21:17:03)
    1. AGREED: We will wait for a day for the API WG to give feedback on the app resource patch. If we haven't received any feedback till 6/25/2015 and if the patch is ready to be merged, we will move forward with merging it (devkulkarni, 21:29:44)

  5. Open Discussion (devkulkarni, 21:47:20)
    1. https://www.openstack.org/summit/tokyo-2015/ (devkulkarni, 21:48:08)
    2. https://www.openstack.org/summit-login/login?BackURL=%2Fsummit%2Ftokyo-2015%2Fcall-for-speakers%2F (devkulkarni, 21:48:34)
    3. https://blog.docker.com/2015/06/announcing-docker-1-7-multi-host-networking-plugins-and-orchestration-updates/ (devkulkarni, 21:57:02)


Meeting ended at 21:59:54 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. devkulkarni (117)
  2. datsun180b (37)
  3. adrian_otto (25)
  4. james_li (22)
  5. muralia (12)
  6. mkam (3)
  7. openstack (3)
  8. jungleboyj (2)
  9. pritic_ (1)


Generated by MeetBot 0.1.4.