#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 16:03:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum Our Agenda (adrian_otto, 16:03:13)

  1. Roll Call (adrian_otto, 16:03:28)
  2. Announcements (adrian_otto, 16:05:45)
  3. Review Action Items (adrian_otto, 16:07:31)
  4. Security Context feature for M1 (paulmo) (adrian_otto, 16:09:06)
    1. ACTION: paulmo to schedule follow up IRC chat about Security Context (adrian_otto, 16:13:17)

  5. Logging Features for M1 (paulmo) (adrian_otto, 16:14:05)
    1. ACTION: paulmo to add Logging Features to the Security Context followup meeting agenda (adrian_otto, 16:15:38)

  6. Review Blueprints: https://launchpad.net/solum/+milestone/milestone-1 (adrian_otto, 16:16:04)
    1. https://blueprints.launchpad.net/solum/+spec/solum-minimal-cli Command Line Interface for Solum (devdatta-kulkarni) (adrian_otto, 16:16:33)
    2. https://review.openstack.org/66617 (WIP) (adrian_otto, 16:16:49)
    3. https://review.openstack.org/58067 (Pending Review) (adrian_otto, 16:16:57)
    4. https://review.openstack.org/66184 CLI resource managers (adrian_otto, 16:18:55)
    5. https://blueprints.launchpad.net/solum/+spec/logging Logging Architecture (paulmo) (adrian_otto, 16:25:51)
    6. https://blueprints.launchpad.net/solum/+spec/solum-zuul-integration Solum integration with Zuul (devdatta-kulkarni) (adrian_otto, 16:26:16)
    7. https://github.com/kraman/zuul/compare/solum_hacks POC presented last week (adrian_otto, 16:26:30)

  7. Open Discussion (adrian_otto, 16:30:02)


Meeting ended at 16:45:48 UTC (full logs).

Action items

  1. paulmo to schedule follow up IRC chat about Security Context
  2. paulmo to add Logging Features to the Security Context followup meeting agenda


Action items, by person

  1. paulmo
    1. paulmo to schedule follow up IRC chat about Security Context
    2. paulmo to add Logging Features to the Security Context followup meeting agenda


People present (lines said)

  1. adrian_otto (110)
  2. paulmo (32)
  3. kraman (13)
  4. noorul (12)
  5. aratim (11)
  6. coolsvap (5)
  7. paulczar (3)
  8. openstack (3)
  9. tomblank (2)
  10. russellb (1)
  11. nmarchenko (1)
  12. gokrokve (1)
  13. stannie (1)
  14. julienvey (1)


Generated by MeetBot 0.1.4.