#openstack-meeting-alt: solum

Meeting started by datsun180b at 16:03:07 UTC (full logs).

Meeting summary

  1. roll call (datsun180b, 16:03:26)
    1. https://wiki.openstack.org/wiki/Meetings/Solum is what i'm referencing. bear with me, not used to running the show (datsun180b, 16:04:23)

  2. announcements (datsun180b, 16:04:40)
  3. bp/task review (datsun180b, 16:06:59)
    1. https://review.openstack.org/#/c/102866/ (stannie, 16:11:28)
    2. https://launchpad.net/solum/+milestone/juno-2 (datsun180b, 16:18:47)

  4. open discussion (datsun180b, 16:21:24)
    1. ACTION: ravips to add testing docs to repo (https://wiki.openstack.org/wiki/Solum/Testing) (datsun180b, 16:29:06)


Meeting ended at 16:34:02 UTC (full logs).

Action items

  1. ravips to add testing docs to repo (https://wiki.openstack.org/wiki/Solum/Testing)


Action items, by person

  1. openstack
    1. ravips to add testing docs to repo (https://wiki.openstack.org/wiki/Solum/Testing)
  2. ravips
    1. ravips to add testing docs to repo (https://wiki.openstack.org/wiki/Solum/Testing)


People present (lines said)

  1. datsun180b (51)
  2. ravips (14)
  3. stannie (7)
  4. julienvey (7)
  5. aratim (5)
  6. gpilz (3)
  7. openstack (3)
  8. muralia (2)
  9. james_li (1)


Generated by MeetBot 0.1.4.