#openstack-meeting: servicevm-device-manager

Meeting started by yamahata at 05:00:36 UTC (full logs).

Meeting summary

  1. Announcement (yamahata, 05:03:37)
    1. ACTION: everyone review vrouter patch (yamahata, 05:04:38)
    2. https://review.openstack.org/#/c/102336/ Implementation of Brocade Vyatta vRouter L3 Plugin (yamahata, 05:04:54)
    3. https://review.openstack.org/#/c/116773/ WIP: router vm l3 plugin/driver/agent (yamahata, 05:06:46)

  2. integrating routervm with l3 agent (yamahata, 05:09:05)
  3. Open Discussion (yamahata, 05:24:17)
    1. ACTION: yamahata announce cancellation of Sep 9 meeting (yamahata, 05:24:54)


Meeting ended at 05:30:05 UTC (full logs).

Action items

  1. everyone review vrouter patch
  2. yamahata announce cancellation of Sep 9 meeting


Action items, by person

  1. yamahata
    1. yamahata announce cancellation of Sep 9 meeting


People present (lines said)

  1. yamahata (51)
  2. natarajk_ (12)
  3. natarajk (10)
  4. s3wong (8)
  5. openstack (3)
  6. vishwanathj (1)


Generated by MeetBot 0.1.4.