#openstack-meeting: security

Meeting started by gagehugo at 15:00:37 UTC (full logs).

Meeting summary

  1. Image Encryption popup team meeting (gagehugo, 15:02:23)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-July/007617.html (fungi, 15:06:01)
    2. http://eavesdrop.openstack.org/#Image_Encryption_Popup-Team_Meeting (fungi, 15:06:12)

  2. Syntribos may still be in use? (gagehugo, 15:08:45)
    1. https://review.opendev.org/#/c/670048/ (gagehugo, 15:09:08)
    2. ACTION: gagehugo to send out an email to the ml about syntribos usage (gagehugo, 15:14:21)

  3. Security guide update (gagehugo, 15:16:44)
    1. https://docs.openstack.org/security-guide/management/continuous-systems-management.html#triage (nickthetait, 15:22:13)
    2. https://docs.openstack.org/keystone/latest/admin/configuration.html#security-compliance-and-pci-dss (gagehugo, 15:46:14)

  4. Shanghai PTG Attendance (gagehugo, 15:51:05)
    1. ACTION: gagehugo to ask about the ptg in the ml (gagehugo, 15:55:20)

  5. open discussion (gagehugo, 15:56:10)


Meeting ended at 15:58:06 UTC (full logs).

Action items

  1. gagehugo to send out an email to the ml about syntribos usage
  2. gagehugo to ask about the ptg in the ml


Action items, by person

  1. gagehugo
    1. gagehugo to send out an email to the ml about syntribos usage
    2. gagehugo to ask about the ptg in the ml


People present (lines said)

  1. fungi (67)
  2. gagehugo (56)
  3. nickthetait (36)
  4. openstack (3)


Generated by MeetBot 0.1.4.