#openstack-meeting-alt: savanna

Meeting started by aignatov at 18:06:28 UTC (full logs).

Meeting summary

  1. Agenda (aignatov, 18:06:50)
    1. https://wiki.openstack.org/wiki/Meetings/SavannaAgenda (aignatov, 18:07:03)

  2. Action items from the last meeting (aignatov, 18:07:18)
    1. ACTION: SergeyLukjanov to check that all blueprints created and ping guys to make them if not (aignatov, 18:08:40)
    2. ACTION: SergeyLukjanov add links to the blueprints to roadmap (aignatov, 18:08:50)

  3. News / updates (aignatov, 18:09:00)
    1. ACTION: create doc about features included into savanna's heat engine (aignatov, 18:16:52)

  4. Roadmap update/cleanup (aignatov, 18:19:17)
  5. General discussion (aignatov, 18:19:54)
    1. https://blueprints.launchpad.net/savanna/+spec/v2-api (aignatov, 18:22:12)
    2. https://review.openstack.org/#/c/65911/ (aignatov, 18:32:04)
    3. https://launchpad.net/savanna/+milestone/icehouse-3 (aignatov, 18:42:41)
    4. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule (aignatov, 18:44:34)


Meeting ended at 18:45:44 UTC (full logs).

Action items

  1. SergeyLukjanov to check that all blueprints created and ping guys to make them if not
  2. SergeyLukjanov add links to the blueprints to roadmap
  3. create doc about features included into savanna's heat engine


People present (lines said)

  1. aignatov (60)
  2. mattf (29)
  3. jspeidel (17)
  4. alazarev (9)
  5. jmaron (7)
  6. ErikB (4)
  7. openstack (3)
  8. crobertsrh (2)


Generated by MeetBot 0.1.4.