#openstack-meeting-alt: savanna

Meeting started by SergeyLukjanov at 18:05:22 UTC (full logs).

Meeting summary

  1. Agenda (SergeyLukjanov, 18:05:38)
    1. https://wiki.openstack.org/wiki/Meetings/SavannaAgenda (SergeyLukjanov, 18:05:39)

  2. Action items from the last meeting (SergeyLukjanov, 18:06:13)
    1. http://eavesdrop.openstack.org/meetings/savanna/2013/savanna.2013-10-17-18.07.html (SergeyLukjanov, 18:06:21)

  3. Design summit update (SergeyLukjanov, 18:06:39)
    1. http://icehousedesignsummit.sched.org/type/savanna (SergeyLukjanov, 18:07:01)
    2. http://icehousedesignsummit.sched.org/type/savanna (SergeyLukjanov, 18:07:03)
    3. http://summit.openstack.org/cfp/details/216 (SergeyLukjanov, 18:10:46)
    4. http://summit.openstack.org/cfp/details/215 (SergeyLukjanov, 18:10:55)
    5. http://summit.openstack.org/cfp/details/214 (SergeyLukjanov, 18:11:02)
    6. http://summit.openstack.org/cfp/details/155 (SergeyLukjanov, 18:11:07)
    7. http://summit.openstack.org/cfp/details/150 (SergeyLukjanov, 18:11:13)
    8. ACTION: aignatov_ to perform retrospective for all Savanna contributors and collect/aggregate feedback (SergeyLukjanov, 18:14:16)
    9. ACTION: mattf, ErikB to prepare initial draft for "plugins policy" http://summit.openstack.org/cfp/details/216 (SergeyLukjanov, 18:21:46)
    10. ACTION: dmitryme and mattf to write "What are our supported guests?" (http://summit.openstack.org/cfp/details/214) (SergeyLukjanov, 18:36:39)
    11. ACTION: tmckay to write a doc about EDP requirements (SergeyLukjanov, 18:36:55)
    12. ACTION: mattf ErikB akuznetsov to collect info about savanna performance testing and try to coordinate our efforts (SergeyLukjanov, 18:45:56)

  4. News / updates (SergeyLukjanov, 18:47:36)
  5. General discussion (SergeyLukjanov, 18:54:02)
    1. JFYI you can always use openstack-dev@lists.openstack.org mailing lists and #savanna irc channel to find us and ask your questions (SergeyLukjanov, 18:59:01)


Meeting ended at 18:59:04 UTC (full logs).

Action items

  1. aignatov_ to perform retrospective for all Savanna contributors and collect/aggregate feedback
  2. mattf, ErikB to prepare initial draft for "plugins policy" http://summit.openstack.org/cfp/details/216
  3. dmitryme and mattf to write "What are our supported guests?" (http://summit.openstack.org/cfp/details/214)
  4. tmckay to write a doc about EDP requirements
  5. mattf ErikB akuznetsov to collect info about savanna performance testing and try to coordinate our efforts


Action items, by person

  1. aignatov_
    1. aignatov_ to perform retrospective for all Savanna contributors and collect/aggregate feedback
  2. akuznetsov
    1. mattf ErikB akuznetsov to collect info about savanna performance testing and try to coordinate our efforts
  3. dmitryme
    1. dmitryme and mattf to write "What are our supported guests?" (http://summit.openstack.org/cfp/details/214)
  4. ErikB
    1. mattf, ErikB to prepare initial draft for "plugins policy" http://summit.openstack.org/cfp/details/216
    2. mattf ErikB akuznetsov to collect info about savanna performance testing and try to coordinate our efforts
  5. mattf
    1. mattf, ErikB to prepare initial draft for "plugins policy" http://summit.openstack.org/cfp/details/216
    2. dmitryme and mattf to write "What are our supported guests?" (http://summit.openstack.org/cfp/details/214)
    3. mattf ErikB akuznetsov to collect info about savanna performance testing and try to coordinate our efforts
  6. openstack
    1. mattf, ErikB to prepare initial draft for "plugins policy" http://summit.openstack.org/cfp/details/216
    2. dmitryme and mattf to write "What are our supported guests?" (http://summit.openstack.org/cfp/details/214)
  7. tmckay
    1. tmckay to write a doc about EDP requirements


People present (lines said)

  1. SergeyLukjanov (93)
  2. mattf (34)
  3. aignatov_ (16)
  4. ErikB (8)
  5. ruhe (6)
  6. dmitryme (6)
  7. jmaron1 (5)
  8. openstack (5)
  9. akuznetsov (3)
  10. crobertsrh (3)
  11. tmckay (3)


Generated by MeetBot 0.1.4.