#openstack-rpm-packaging: rpm_packaging

Meeting started by dirk at 13:04:26 UTC (full logs).

Meeting summary

  1. roll call (dirk, 13:04:38)
  2. rpm-packaging branched to stable/rocky (dirk, 13:09:09)
    1. ACTION: dirk finish setup of SUSE CI for stable/rocky (dirk, 13:11:21)
    2. ACTION: jpena to prepare the RDO CI bits for stable/rocky (jpena, 13:11:23)

  3. reviews (dirk, 13:16:42)
    1. ACTION: dirk recheck topic about python3 packages for stein in 2-3 weeks (dirk, 13:39:33)

  4. open floor (dirk, 13:39:36)


Meeting ended at 13:51:44 UTC (full logs).

Action items

  1. dirk finish setup of SUSE CI for stable/rocky
  2. jpena to prepare the RDO CI bits for stable/rocky
  3. dirk recheck topic about python3 packages for stein in 2-3 weeks


Action items, by person

  1. dirk
    1. dirk finish setup of SUSE CI for stable/rocky
    2. dirk recheck topic about python3 packages for stein in 2-3 weeks
  2. jpena
    1. jpena to prepare the RDO CI bits for stable/rocky


People present (lines said)

  1. dirk (40)
  2. ykarel (13)
  3. openstack (10)
  4. jpena (10)


Generated by MeetBot 0.1.4.