#openstack-meeting-alt: rpm_packaging

Meeting started by dirk at 13:04:10 UTC (full logs).

Meeting summary

  1. roll call (dirk, 13:04:42)
    1. https://etherpad.openstack.org/p/openstack-rpm-packaging (dirk, 13:06:10)

  2. PTG planning (dirk, 13:09:47)
  3. branching? (dirk, 13:14:04)
    1. AGREED: we'll branch to stable/ocata (dirk, 13:28:01)

  4. package reviews (dirk, 13:28:14)
    1. https://review.openstack.org/#/q/project:openstack/pymod2pkg+status:open (dirk, 13:28:43)
    2. https://review.openstack.org/#/q/project:openstack/rpm-packaging+status:open (dirk, 13:30:01)
    3. https://review.openstack.org/#/c/424085/ (dirk, 13:31:19)
    4. https://review.openstack.org/#/c/431531/ (dirk, 13:38:58)

  5. open floor (dirk, 13:40:31)


Meeting ended at 13:43:15 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dirk (41)
  2. toabctl (13)
  3. jpena (7)
  4. openstack (4)
  5. IgorYozhikov (0)


Generated by MeetBot 0.1.4.