13:04:10 <dirk> #startmeeting rpm_packaging
13:04:11 <openstack> Meeting started Thu Feb  9 13:04:10 2017 UTC and is due to finish in 60 minutes.  The chair is dirk. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:04:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:04:15 <openstack> The meeting name has been set to 'rpm_packaging'
13:04:18 <dirk> ping toabctl, dirk, apevec, aplanas, IgorYozhikov, jpena, jruzicka, number80, kaslcrof
13:04:34 <dirk> #chair jpena IgorYozhikov
13:04:35 <openstack> Current chairs: IgorYozhikov dirk jpena
13:04:42 <dirk> #topic roll call
13:04:50 <toabctl> hi
13:06:03 <dirk> please update agenda at
13:06:10 <dirk> #link https://etherpad.openstack.org/p/openstack-rpm-packaging
13:09:47 <dirk> #topic PTG planning
13:10:00 <dirk> does anyone have updates to share?
13:10:56 <toabctl> IgorYozhikov, have you talked to number80 ?
13:11:44 <toabctl> dirk, looks like n update
13:11:49 <toabctl> jpena, or do you have anything?
13:12:01 <jpena> no, no updates from my side
13:13:47 <toabctl> dirk, next topic?
13:13:55 <dirk> sure
13:14:04 <dirk> #topic branching?
13:14:13 <dirk> it looks like all projects have branched meanwhile
13:15:14 <dirk> do we want to wait for something with branching? some review still to go in?
13:15:53 <jpena> if we could merge neutron and nova, it would be great, but we could wait
13:16:15 <toabctl> there are some updates needed. see http://toabctl.de/openstack/rpm-packaging-status-ocata.html
13:16:45 <toabctl> or maybe the script needs to be adjusted to no longer look for master
13:16:49 * toabctl needs to check
13:17:45 <dirk> toabctl: yeah, it needs to check stable/ocata. which doesn't exist yet for requirements (we're just discussing that in the other channel=
13:17:49 <dirk> but it will be created later today
13:18:09 <dirk> jpena: we can always cherry pick it into stable/ocata I'd say
13:18:22 <dirk> main question for me on whether or not to branch would be the availability of CI
13:18:28 <dirk> suse ci is ready, how about rdo ?
13:18:44 <dirk> I remember that IgorYozhikov  said that mos ci still needs some time but he'd be fine with branching anyway
13:18:59 <jpena> I would need to make some adjustments to our CI scripts (and have a second instance with ocata packages), but initially everything should work
13:19:48 <dirk> are you planning to do that in time - should we wait for that?
13:20:16 <jpena> for the second instance I'll have to wait a bit, the CI scripts can be adjusted easily
13:20:31 <jpena> so let's branch, and if something breaks I'll do my best to fix it
13:27:55 * dirk was distracted again
13:28:01 <dirk> #agreed we'll branch to stable/ocata
13:28:04 <dirk> I'll create it later
13:28:14 <dirk> #topic package reviews
13:28:43 <dirk> #link https://review.openstack.org/#/q/project:openstack/pymod2pkg+status:open
13:28:54 <dirk> pymod2pkg should be easy, and 2nd review? toabctl  perhaps?
13:30:01 <dirk> #link https://review.openstack.org/#/q/project:openstack/rpm-packaging+status:open
13:30:05 <toabctl> merged
13:31:05 <dirk> anything in particular that we want to talk about ? the neutron one?
13:31:19 <dirk> #link  https://review.openstack.org/#/c/424085/
13:31:58 * dirk had no time to look at it yet
13:32:31 * toabctl neither
13:35:10 <dirk> jpena: are you good if we take that as an action item?
13:35:17 <jpena> sure
13:35:24 <dirk> I have no concrete request for changes or feedback atm
13:35:38 <dirk> ok, any other review to discuss today?
13:37:22 <jpena> I haven't got anything else
13:38:26 <toabctl> me neither
13:38:56 <dirk> I have one :)
13:38:58 <dirk> https://review.openstack.org/#/c/431531/
13:39:09 <dirk> should be a good testcase for the sSUE ci
13:39:11 <dirk> argh
13:39:15 <dirk> SUSE CI
13:39:25 <toabctl> approved
13:40:31 <dirk> #topic open floor
13:41:23 <toabctl> nothing from my side
13:43:05 <dirk> ok, I'll give you some time back then :)
13:43:13 <dirk> cya next week!
13:43:15 <dirk> #endmeeting