#edge-computing-group: Review of Dublin edge notes II

Meeting started by csatari at 14:01:10 UTC (full logs).

Meeting summary

  1. Roll Call (csatari, 14:01:40)
    1. Eric Sarault - eric.sarault@kontron.com (esarault, 14:01:52)
    2. Gergely Csatari - gergely.csatari@nokia.com (csatari, 14:02:05)
    3. Ildiko Vancsa - ildiko@openstack.org (ildikov, 14:02:08)
    4. dpertin - dimitri.pertin@inria.fr (dpertin, 14:02:11)

  2. Previous meeting (csatari, 14:02:57)
    1. http://eavesdrop.openstack.org/meetings/review_of_dublin_edge_notes/2018/review_of_dublin_edge_notes.2018-04-20-12.58.html (csatari, 14:03:14)
    2. Periyasamy Palanisamy - periyasamy.palanisamy@ericsson.com (epalper, 14:03:16)
    3. pramchan (pramchan, 14:04:00)

  3. Review of Chapter 5.2.2.5 Containers (csatari, 14:06:16)
    1. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG#Containers (csatari, 14:06:24)

  4. Review of 5.2.2.4 Collaboration between edge cloud instances (csatari, 14:07:28)
    1. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG#Collaboration_between_edge_cloud_instances (csatari, 14:07:37)
    2. ACTION: csatari Add to the open questions list "At edge there can be many vm/cn applications evolve as per the need. Any thoughts on how such app management is taken care". (csatari, 14:17:12)
    3. https://usercontent.irccloud-cdn.com/file/YSgWGSJV/image.png (csatari, 14:18:49)

  5. Review of 5.2.2.3 Network unreliability (csatari, 14:20:51)
    1. ACTION: csatari Move "Network unreliability" after "Collaboration between edge cloud instances" (csatari, 14:24:20)
    2. ACTION: csatari to clarify that "users connected to a site isolated by a split brain should be able to do basic operations regarding this site, while admins/users from the other partition of the network should be able to execute basic operations on any single site of this parition + any collaborative operation across those sites" (csatari, 14:26:58)

  6. Review of Chapter 5.2.2.6 Automatic scheduling between edge cloud instances (csatari, 14:28:15)
    1. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG#Automatic_scheduling_between_edge_cloud_instances (csatari, 14:28:30)
    2. ACTION: csatari to add location awareness (csatari, 14:30:12)
    3. ACTION: csatari Add a requirement for arhorisation to join to the cluster of one edge cloud instance. (csatari, 14:39:14)
    4. pramchan (pramchan, 14:39:41)
    5. ACTION: csatari Add a requirement for authorisation fo join to the edge cloud infrastructure (csatari, 14:40:35)
    6. authentication for Mobile device to connect to appalication occurs before as part of Provisioning and usage of APN by device (pramchan, 14:41:42)
    7. ACTION: csatari to add a requirement "nfvi authenticity must be taken along with capabilities" (csatari, 14:43:52)
    8. https://www.google.co.in/url?sa=t&source=web&rct=j&url=http://cache.freescale.com/files/32bit/doc/white_paper/QORIQSECBOOTWP.pdf&ved=2ahUKEwj_pdjX1NXaAhWGN48KHbvbBeAQFjANegQIBhAB&usg=AOvVaw3FwIOK1oraeB0H6WwUzoRQ (trinaths, 14:44:26)
    9. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG (pramchan, 14:46:19)
    10. ACTION: csatari Add secure booting as an optional requirement for the small edges. (csatari, 14:49:41)

  7. Review of Chapter 5.2.2.7 Administration features (csatari, 14:50:24)
    1. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG#Administration_features (csatari, 14:50:38)
    2. http://www.etsi.org/news-events/news/1245-2017-12-news-etsi-launches-zero-touch-network-and-service-management-group (pramchan, 14:54:31)
    3. ACTION: csatari to add a requirement for provisioning the things under the cloud components (csatari, 14:57:40)

  8. Finishing up (csatari, 14:58:16)
    1. We will continue from 5.2.2.7 Administration features (csatari, 14:58:45)
    2. ACTION: csatari to organize th enext meeting. (csatari, 14:58:55)


Meeting ended at 14:59:31 UTC (full logs).

Action items

  1. csatari Add to the open questions list "At edge there can be many vm/cn applications evolve as per the need. Any thoughts on how such app management is taken care".
  2. csatari Move "Network unreliability" after "Collaboration between edge cloud instances"
  3. csatari to clarify that "users connected to a site isolated by a split brain should be able to do basic operations regarding this site, while admins/users from the other partition of the network should be able to execute basic operations on any single site of this parition + any collaborative operation across those sites"
  4. csatari to add location awareness
  5. csatari Add a requirement for arhorisation to join to the cluster of one edge cloud instance.
  6. csatari Add a requirement for authorisation fo join to the edge cloud infrastructure
  7. csatari to add a requirement "nfvi authenticity must be taken along with capabilities"
  8. csatari Add secure booting as an optional requirement for the small edges.
  9. csatari to add a requirement for provisioning the things under the cloud components
  10. csatari to organize th enext meeting.


Action items, by person

  1. csatari
    1. csatari Add to the open questions list "At edge there can be many vm/cn applications evolve as per the need. Any thoughts on how such app management is taken care".
    2. csatari Move "Network unreliability" after "Collaboration between edge cloud instances"
    3. csatari to clarify that "users connected to a site isolated by a split brain should be able to do basic operations regarding this site, while admins/users from the other partition of the network should be able to execute basic operations on any single site of this parition + any collaborative operation across those sites"
    4. csatari to add location awareness
    5. csatari Add a requirement for arhorisation to join to the cluster of one edge cloud instance.
    6. csatari Add a requirement for authorisation fo join to the edge cloud infrastructure
    7. csatari to add a requirement "nfvi authenticity must be taken along with capabilities"
    8. csatari Add secure booting as an optional requirement for the small edges.
    9. csatari to add a requirement for provisioning the things under the cloud components
    10. csatari to organize th enext meeting.


People present (lines said)

  1. csatari (86)
  2. trinaths (48)
  3. esarault (23)
  4. pramchan (16)
  5. dpertin (16)
  6. openstack (3)
  7. ildikov (1)
  8. epalper (1)


Generated by MeetBot 0.1.4.