#edge-computing-group: Review of Dublin edge notes

Meeting started by csatari at 12:58:54 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG (csatari, 12:59:26)

  1. Roll Call (csatari, 13:02:56)
    1. csatari - gergely.csatari@nokia.com (csatari, 13:03:15)
    2. alebre - adrien.lebre@inria.fr (ad_ri3n_, 13:03:25)
    3. Paul Carver (pcarver, 13:03:30)
    4. jdandrea - jdandrea@research.att.com (jdandrea, 13:03:36)
    5. Eric Sarault - eric.sarault@kontron.com (esarault, 13:03:51)
    6. s/alebre/ad_ri3n_ (ad_ri3n_, 13:04:01)
    7. dpertin dimitri.pertin@inria.fr (dpertin, 13:04:18)
    8. Chris Price - christopher.price@est.tech (ChrisPriceAB, 13:04:28)
    9. rcherrueau - ronan-alexandre.cherrueau@inria.fr (rcherrueau, 13:04:42)
    10. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG (ad_ri3n_, 13:05:40)

  2. Review Intro (csatari, 13:06:03)
  3. Definitions (csatari, 13:06:51)
    1. ACTION: reword "The site to where the operator is connected" to "The site where the operation is performed/executed initially" (csatari, 13:08:01)
    2. jrbalderrama - javier.rojas-balderrama@inria.fr (javier_, 13:08:15)
    3. ACTION: reword Remote Site to "Site(s) that are affected in an operation launched from the Orginal one." (csatari, 13:10:20)
    4. Francis Dagenais - francis.dagenais@kontron.com (fdag, 13:10:45)

  4. Review of 3 Edge use cases (csatari, 13:13:25)
  5. Definitions (csatari, 13:19:19)
    1. ACTION: Create a drawing to explain Original and Remote sites (csatari, 13:20:04)

  6. Review of 3 Edge use cases (csatari, 13:22:13)
  7. Review of 4 Deployment Scenarios (csatari, 13:23:40)
  8. Review of 4.1 Small edge (csatari, 13:25:19)
    1. ACTION: Change 225 GB to 24o GM (csatari, 13:26:53)
    2. ACTION: add to the maximum hardware specs that the tagret is a Xeon-D type or ARM processor, probably 16 cores (csatari, 13:28:59)

  9. Review of 3 Edge use cases (csatari, 13:38:02)
    1. the text needs refinement. (csatari, 13:38:30)
    2. https://etherpad.openstack.org/p/Dublin-edge-notes-wiki (csatari, 13:39:36)
    3. ACTION: Anyone who would like to make modifications on 3 Edge use cases go to https://etherpad.openstack.org/p/Dublin-edge-notes-wiki and add your proposals (csatari, 13:40:23)

  10. Review of 4 Deployment Scenarios (csatari, 13:41:47)
    1. ACTION: Proposals about 4 Deployment Scenarios should be added to https://etherpad.openstack.org/p/Dublin-edge-notes-wiki (csatari, 13:42:32)

  11. Review of 4.2 Medium edge (csatari, 13:47:07)
  12. Definitions (csatari, 13:54:43)
    1. ACTION: add a defininition for the ones who are interaction with the edge cloud infrastructure and for the ones who a re using the services running on top of the edge cloud infrastructure. (csatari, 13:55:24)

  13. Review of 4.2 Medium edge (csatari, 13:56:05)
    1. ACTION: Change the Minimum hardware specs of Meduim Edge to 2RU. (csatari, 14:00:57)

  14. Review of 5 Features and requirements (csatari, 14:08:37)
  15. Review of 5.1 Architectural paradigms (csatari, 14:09:55)
  16. Review of 5.2 Features (csatari, 14:11:14)
    1. ACTION: There are no levels mentioned anymore. Remove it from the sentence. (csatari, 14:11:37)

  17. Review of 5.2.1 Base assumptions for the features (csatari, 14:12:04)
  18. Review of 5.2.2.1 Elementary operations on one site (csatari, 14:13:20)
    1. ACTION: Network unreability -> Network unreliability (csatari, 14:13:49)

  19. Review of 5.2.2.2 Use of a remote site (csatari, 14:15:35)
    1. ACTION: remove "Level 1" (csatari, 14:16:14)

  20. Review of 5.2.2.3 Network unreability (csatari, 14:16:33)
    1. ACTION: a site is supposed to provide L1 operations, even if it is not able to contact other sites (csatari, 14:22:26)

  21. Review of 5.2.2.5 Containers (csatari, 14:25:17)
  22. What's Next (csatari, 14:29:23)
    1. We reached 5.2.2.5 Containers. More similar meetings to come. (csatari, 14:29:52)
    2. ACTION: Csatari to organize the next meeting. (csatari, 14:30:07)


Meeting ended at 14:31:15 UTC (full logs).

Action items

  1. reword "The site to where the operator is connected" to "The site where the operation is performed/executed initially"
  2. reword Remote Site to "Site(s) that are affected in an operation launched from the Orginal one."
  3. Create a drawing to explain Original and Remote sites
  4. Change 225 GB to 24o GM
  5. add to the maximum hardware specs that the tagret is a Xeon-D type or ARM processor, probably 16 cores
  6. Anyone who would like to make modifications on 3 Edge use cases go to https://etherpad.openstack.org/p/Dublin-edge-notes-wiki and add your proposals
  7. Proposals about 4 Deployment Scenarios should be added to https://etherpad.openstack.org/p/Dublin-edge-notes-wiki
  8. add a defininition for the ones who are interaction with the edge cloud infrastructure and for the ones who a re using the services running on top of the edge cloud infrastructure.
  9. Change the Minimum hardware specs of Meduim Edge to 2RU.
  10. There are no levels mentioned anymore. Remove it from the sentence.
  11. Network unreability -> Network unreliability
  12. remove "Level 1"
  13. a site is supposed to provide L1 operations, even if it is not able to contact other sites
  14. Csatari to organize the next meeting.


Action items, by person

  1. csatari
    1. Csatari to organize the next meeting.
  2. openstack
    1. Anyone who would like to make modifications on 3 Edge use cases go to https://etherpad.openstack.org/p/Dublin-edge-notes-wiki and add your proposals
    2. Proposals about 4 Deployment Scenarios should be added to https://etherpad.openstack.org/p/Dublin-edge-notes-wiki
  3. UNASSIGNED
    1. reword "The site to where the operator is connected" to "The site where the operation is performed/executed initially"
    2. reword Remote Site to "Site(s) that are affected in an operation launched from the Orginal one."
    3. Create a drawing to explain Original and Remote sites
    4. Change 225 GB to 24o GM
    5. add to the maximum hardware specs that the tagret is a Xeon-D type or ARM processor, probably 16 cores
    6. add a defininition for the ones who are interaction with the edge cloud infrastructure and for the ones who a re using the services running on top of the edge cloud infrastructure.
    7. Change the Minimum hardware specs of Meduim Edge to 2RU.
    8. There are no levels mentioned anymore. Remove it from the sentence.
    9. Network unreability -> Network unreliability
    10. remove "Level 1"
    11. a site is supposed to provide L1 operations, even if it is not able to contact other sites


People present (lines said)

  1. csatari (147)
  2. ad_ri3n_ (78)
  3. esarault (52)
  4. fdag (14)
  5. ChrisPriceAB (13)
  6. parus (12)
  7. dpertin (11)
  8. jdandrea (3)
  9. openstack (3)
  10. javier_ (1)
  11. pcarver (1)
  12. ildikov (1)
  13. rcherrueau (1)


Generated by MeetBot 0.1.4.