#openstack-meeting-alt: requirements

Meeting started by tonyb at 10:00:00 UTC (full logs).

Meeting summary

  1. rollcall (tonyb, 10:00:13)
  2. Any controversies in the Queue? (tonyb, 10:01:24)
    1. https://review.openstack.org/410176 (tonyb, 10:02:29)

  3. Requirements priorities for Ocata (tonyb, 10:04:56)
    1. https://etherpad.openstack.org/p/requirements-track-constraints-usage (tonyb, 10:05:03)
    2. https://github.com/kallimachos/sphinxmark/pull/21 (dirk, 10:07:41)
    3. ACTION: tonyb to talk to bmoss about sphinxmark (tonyb, 10:08:32)
    4. ACTION: dirk take a closer look at docker-py upper-constraints (dirk, 10:09:05)
    5. ACTION: tonyb go looking at the code for the constartints update bot (tonyb, 10:11:05)
    6. https://etherpad.openstack.org/p/requirements-track-constraints-usage right? (prometheanfire, 10:15:06)

  4. Tasks from Etherpad (tonyb, 10:21:10)
    1. https://etherpad.openstack.org/p/requirements-tasks (tonyb, 10:21:18)
    2. ACTION: coolsvap to add dirk as a requirements-driver (tonyb, 10:25:22)

  5. Next meeting? (tonyb, 10:29:50)
    1. ACTION: tonyb to setup meeting skips ofr requirements meetings (tonyb, 10:32:57)

  6. Open Discussion (tonyb, 10:33:05)
    1. https://review.openstack.org/#/c/406505/ (dirk, 10:35:19)


Meeting ended at 10:58:21 UTC (full logs).

Action items

  1. tonyb to talk to bmoss about sphinxmark
  2. dirk take a closer look at docker-py upper-constraints
  3. tonyb go looking at the code for the constartints update bot
  4. coolsvap to add dirk as a requirements-driver
  5. tonyb to setup meeting skips ofr requirements meetings


Action items, by person

  1. coolsvap
    1. coolsvap to add dirk as a requirements-driver
  2. dirk
    1. dirk take a closer look at docker-py upper-constraints
    2. coolsvap to add dirk as a requirements-driver
  3. tonyb
    1. tonyb to talk to bmoss about sphinxmark
    2. tonyb go looking at the code for the constartints update bot
    3. tonyb to setup meeting skips ofr requirements meetings


People present (lines said)

  1. tonyb (98)
  2. dirk (47)
  3. prometheanfire (23)
  4. coolsvap (5)
  5. openstack (3)
  6. toabctl (1)


Generated by MeetBot 0.1.4.