#openstack-meeting: requirements

Meeting started by coreycb at 12:00:34 UTC (full logs).

Meeting summary

  1. rollcall (coreycb, 12:00:41)
  2. Any controversies in the Queue? (coreycb, 12:02:01)
    1. ACTION: follow up with jamie on oslo.context patches (coreycb, 12:06:07)
    2. ACTION: coolsvap to follow up with jamie on oslo.context patches (coreycb, 12:07:30)

  3. Review Queue cleanup (coreycb, 12:23:31)
    1. https://review.openstack.org/338205 (coreycb, 12:23:48)
    2. https://review.openstack.org/217824 (coreycb, 12:24:47)
    3. https://review.openstack.org/265226 (coreycb, 12:25:00)

  4. Additional Gating - Updates (coreycb, 12:29:40)
    1. ACTION: coolsvap to discuss with harlowja regarding additional gating (coolsvap, 12:33:16)

  5. Tasks from Etherpad (coreycb, 12:34:13)
    1. https://etherpad.openstack.org/p/requirements-tasks (coreycb, 12:34:21)
    2. ACTION: coreycb to add agenda item for next week with ptl discussion (coreycb, 12:44:07)

  6. optional-requirements - number80 (coreycb, 12:44:43)
    1. https://etherpad.openstack.org/p/optional-requirements-draft (number80, 12:45:09)
    2. https://etherpad.openstack.org/p/optional-requirements-draft (coolsvap, 12:45:09)
    3. ACTION: number80 submit draft as review (number80, 12:48:25)

  7. Volunteer for next 2 meetings (coreycb, 12:49:48)
  8. Open Discussion (coreycb, 12:51:10)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-July/099046.html (odyssey4me, 12:57:26)
    2. http://www.openstack.org/project-mascots (odyssey4me, 12:57:33)
    3. ACTION: coolsvap to drive list of mascots before july 27 deadline (coreycb, 12:59:20)


Meeting ended at 13:00:01 UTC (full logs).

Action items

  1. follow up with jamie on oslo.context patches
  2. coolsvap to follow up with jamie on oslo.context patches
  3. coolsvap to discuss with harlowja regarding additional gating
  4. coreycb to add agenda item for next week with ptl discussion
  5. number80 submit draft as review
  6. coolsvap to drive list of mascots before july 27 deadline


Action items, by person

  1. coolsvap
    1. coolsvap to follow up with jamie on oslo.context patches
    2. coolsvap to discuss with harlowja regarding additional gating
    3. coolsvap to drive list of mascots before july 27 deadline
  2. coreycb
    1. coreycb to add agenda item for next week with ptl discussion
  3. number80
    1. number80 submit draft as review


People present (lines said)

  1. coreycb (67)
  2. coolsvap (56)
  3. prometheanfire (48)
  4. number80 (28)
  5. odyssey4me (27)
  6. dirk (4)
  7. openstack (3)
  8. toabctl (1)


Generated by MeetBot 0.1.4.