#openstack-meeting: requirements

Meeting started by coreycb at 12:00:22 UTC (full logs).

Meeting summary

  1. rollcall (coreycb, 12:00:44)
  2. Any controversies in the Queue? (coreycb, 12:03:34)
    1. ACTION: : tonyb to ensure stable requirements cores let other stable cores know when a min version bump is coming down the pike (e.g email to os-dev or similar, with the [stable] tag) (coreycb, 12:09:59)
    2. https://review.openstack.org/#/c/325527/ (coreycb, 12:15:05)
    3. ACTION: coolsvap to follow up on tqdm with kolla team and ensure it's needed or not (coreycb, 12:18:28)
    4. https://review.openstack.org/#/c/325529/ (coolsvap, 12:19:54)

  3. Tasks from Etherpad (coreycb, 12:28:43)
    1. https://etherpad.openstack.org/p/requirements-tasks (coreycb, 12:28:50)

  4. Volunteer for next 2 meetings (coreycb, 12:37:50)
  5. Open Discussion (coreycb, 12:39:25)


Meeting ended at 12:42:33 UTC (full logs).

Action items

  1. : tonyb to ensure stable requirements cores let other stable cores know when a min version bump is coming down the pike (e.g email to os-dev or similar, with the [stable] tag)
  2. coolsvap to follow up on tqdm with kolla team and ensure it's needed or not


Action items, by person

  1. coolsvap
    1. coolsvap to follow up on tqdm with kolla team and ensure it's needed or not
  2. tonyb
    1. : tonyb to ensure stable requirements cores let other stable cores know when a min version bump is coming down the pike (e.g email to os-dev or similar, with the [stable] tag)


People present (lines said)

  1. coreycb (43)
  2. coolsvap (30)
  3. sigmavirus24 (20)
  4. tonyb (12)
  5. prometheanfire (10)
  6. openstack (3)


Generated by MeetBot 0.1.4.