#openstack-release: releaseteam

Meeting started by tonyb at 19:00:13 UTC (full logs).

Meeting summary

  1. task list (tonyb, 19:04:58)
    1. https://etherpad.openstack.org/p/train-membership-freeze (diablo_rojo, 19:06:22)
    2. https://etherpad.openstack.org/p/relmgmt-train-ptg (tonyb, 19:20:56)

  2. weekly emails (tonyb, 19:47:08)
    1. https://etherpad.openstack.org/p/relmgmt-weekly-emails (tonyb, 19:47:13)

  3. open discussion (tonyb, 19:51:13)
    1. ACTION: evrardjp to remind past-evrardjp why we chose to be strict in the linter (dhellmann, 19:59:37)


Meeting ended at 20:00:58 UTC (full logs).

Action items

  1. evrardjp to remind past-evrardjp why we chose to be strict in the linter


Action items, by person

  1. evrardjp
    1. evrardjp to remind past-evrardjp why we chose to be strict in the linter


People present (lines said)

  1. tonyb (68)
  2. evrardjp (45)
  3. diablo_rojo (32)
  4. dhellmann (21)
  5. openstack (3)
  6. fungi (2)


Generated by MeetBot 0.1.4.