#openstack-meeting: releaseteam

Meeting started by dhellmann at 15:03:21 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/queens-relmgt-tracking (dhellmann, 15:03:32)

  1. release job failures (dhellmann, 15:03:57)
    1. https://etherpad.openstack.org/p/6GloEgik8b (dhellmann, 15:04:20)
    2. http://lists.openstack.org/pipermail/release-job-failures/2018-January/date.html#start for the notices (dhellmann, 15:06:10)

  2. extending milestone deadline (dhellmann, 15:07:56)
    1. https://releases.openstack.org/queens/index.html (dhellmann, 15:10:02)
    2. AGREED: extend the queens 3 milestone deadline to Monday (dhellmann, 15:14:35)
    3. AGREED: extend the client library release deadline to Tuesday (dhellmann, 15:14:48)
    4. AGREED: extend the queens 3 milestone deadline to Monday (dhellmann, 15:15:27)
    5. AGREED: extend the client library release deadline to Tuesday (dhellmann, 15:15:28)
    6. we agreed to extend the queens 3 milestone deadline to Monday (dhellmann, 15:15:32)
    7. we agreed to extend the client library release deadline to Tuesday (dhellmann, 15:15:37)
    8. ACTION: dhellmann to send email announcing deadline extensions (dhellmann, 15:16:21)

  3. open discussion (dhellmann, 15:17:04)


Meeting ended at 15:19:40 UTC (full logs).

Action items

  1. dhellmann to send email announcing deadline extensions


Action items, by person

  1. dhellmann
    1. dhellmann to send email announcing deadline extensions


People present (lines said)

  1. dhellmann (44)
  2. ttx (22)
  3. lbragstad (6)
  4. openstack (4)
  5. armstrong (1)


Generated by MeetBot 0.1.4.