#openstack-meeting: releaseteam

Meeting started by ttx at 15:01:13 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/pike-relmgt-tracking (ttx, 15:01:26)

  1. Milestone-2 week tasks vs. team availability (ttx, 15:02:08)
  2. Pike-2 TODOs update (ttx, 15:06:53)
    1. https://storyboard.openstack.org/#!/project_group/list project groups in storyboard (fungi, 15:10:59)
    2. ACTION: ttx to ask for volunteer to take over releases/storyboard link (ttx, 15:13:09)

  3. "High" TODOs status update (ttx, 15:13:56)
    1. ACTION: dhellmann set up py35 unit test job for release-tools repo (dhellmann, 15:22:14)
    2. ACTION: dhellmann start ML thread about what to do with the release announce tools (dhellmann, 15:22:32)

  4. Volunteers to run countdown email and meeting (or skip) (ttx, 15:23:15)
  5. Open discussion (ttx, 15:28:33)
    1. https://review.openstack.org/#/q/project:openstack/releases+topic:use-jsonschema (dhellmann, 15:29:18)
    2. https://twitter.com/tonybreeds/status/867562132820246528 (lbragstad, 15:30:15)


Meeting ended at 15:32:10 UTC (full logs).

Action items

  1. ttx to ask for volunteer to take over releases/storyboard link
  2. dhellmann set up py35 unit test job for release-tools repo
  3. dhellmann start ML thread about what to do with the release announce tools


Action items, by person

  1. dhellmann
    1. dhellmann set up py35 unit test job for release-tools repo
    2. dhellmann start ML thread about what to do with the release announce tools
  2. ttx
    1. ttx to ask for volunteer to take over releases/storyboard link


People present (lines said)

  1. ttx (73)
  2. dhellmann (57)
  3. fungi (18)
  4. lbragstad (4)
  5. openstack (3)
  6. patchbot (1)
  7. diablo_rojo_phon (1)


Generated by MeetBot 0.1.4.