#openstack-meeting: releaseteam

Meeting started by dhellmann at 15:00:23 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ocata-relmgt-tracking (dhellmann, 15:01:44)

  1. Last minute ocata-3 requests (dhellmann, 15:03:29)
  2. missing branches (dhellmann, 15:08:14)
    1. ACTION: EmilienM to figure tripleo release questions with Doug asap (EmilienM, 15:09:24)
    2. ACTION: dhellmann send a reminder to the mailing list for missing branches (dhellmann, 15:12:02)
    3. ACTION: dhellmann track down flwang about zaqar release (dhellmann, 15:12:14)
    4. ACTION: dims contact magnum and searchlight ptls about missing releases for libraries (dhellmann, 15:20:29)

  3. team availability for RC1 tagging (dhellmann, 15:21:41)
  4. PTG "scheduling" (dhellmann, 15:25:25)
    1. ACTION: ttx set up ptg etherpad and contact requirements and stable teams to collaborate on planning (dhellmann, 15:31:47)

  5. mascot (dhellmann, 15:32:46)
    1. old: https://dl.dropboxusercontent.com/u/7152077/release-mascot/old.png (dhellmann, 15:33:05)
    2. new: https://dl.dropboxusercontent.com/u/7152077/release-mascot/new.png (dhellmann, 15:33:15)
    3. ACTION: dhellmann respond to heidi's email, accepting the mascot design (dhellmann, 15:37:46)

  6. open discussion (dhellmann, 15:37:52)


Meeting ended at 15:44:52 UTC (full logs).

Action items

  1. EmilienM to figure tripleo release questions with Doug asap
  2. dhellmann send a reminder to the mailing list for missing branches
  3. dhellmann track down flwang about zaqar release
  4. dims contact magnum and searchlight ptls about missing releases for libraries
  5. ttx set up ptg etherpad and contact requirements and stable teams to collaborate on planning
  6. dhellmann respond to heidi's email, accepting the mascot design


Action items, by person

  1. dhellmann
    1. dhellmann send a reminder to the mailing list for missing branches
    2. dhellmann track down flwang about zaqar release
    3. dhellmann respond to heidi's email, accepting the mascot design
  2. dims
    1. dims contact magnum and searchlight ptls about missing releases for libraries
  3. EmilienM
    1. EmilienM to figure tripleo release questions with Doug asap
  4. ttx
    1. ttx set up ptg etherpad and contact requirements and stable teams to collaborate on planning


People present (lines said)

  1. dhellmann (109)
  2. ttx (66)
  3. dims (15)
  4. sigmavirus (13)
  5. EmilienM (8)
  6. fungi (7)
  7. openstack (3)
  8. flaper87 (1)


Generated by MeetBot 0.1.4.