#openstack-meeting-alt: refstack

Meeting started by luzC at 17:06:20 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/refstack-meeting-17-10-31 agenda (luzC, 17:08:09)

  1. refstack-client Tempest Autoconfig (luzC, 17:09:10)
    1. https://review.openstack.org/#/c/489421/ spec (luzC, 17:09:27)
    2. ACTION: chandankumar is updating the spec (luzC, 17:11:54)
    3. https://review.openstack.org/#/c/515494/ - Added sample tempest conf files (luzC, 17:12:31)
    4. https://review.openstack.org/513330 - WIP Add initial .zuul file and zuulv3 devstack job (luzC, 17:18:10)
    5. https://review.openstack.org/#/c/515046/ - fix keystone v3 on python-tempestconf (luzC, 17:18:22)

  2. zuul v3 migration (luzC, 17:18:51)
    1. https://review.openstack.org/#/c/512936/ (zuul v3 migration) (luzC, 17:20:38)

  3. Subunit Upload (luzC, 17:21:57)
    1. https://review.openstack.org/#/c/506826/ (luzC, 17:22:29)

  4. Result Verification Field and Update (luzC, 17:29:17)
    1. https://review.openstack.org/#/c/507695/ (disable anonymous upload) (luzC, 17:29:32)
    2. https://review.openstack.org/#/c/503495/ (token checking) (luzC, 17:32:53)

  5. Maintenance work (luzC, 17:35:07)
    1. https://review.openstack.org/#/c/512936/ (zuul v3 migration) (luzC, 17:36:12)
    2. https://review.openstack.org/#/c/513580/ (py35) (luzC, 17:37:39)

  6. API Docs (luzC, 17:39:13)
  7. Sydney Summit (luzC, 17:50:32)


Meeting ended at 17:59:23 UTC (full logs).

Action items

  1. chandankumar is updating the spec


People present (lines said)

  1. luzC (66)
  2. mguiney (42)
  3. pvaneck (7)
  4. openstack (3)


Generated by MeetBot 0.1.4.