#openstack-meeting-alt: refstack

Meeting started by catherine_d|1 at 19:00:21 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, https://etherpad.openstack.org/p/refstack-meeting-17-08-01 (catherine_d|1, 19:02:42)

  1. Run tool to update the verification field (catherine_d|1, 19:03:42)
  2. subunit result files upload (catherine_d|1, 19:12:40)
  3. Pending reviews (catherine_d|1, 19:22:44)
    1. Add token auth instructions to documentation ( https://review.openstack.org/#/c/487228/ ) (catherine_d|1, 19:22:48)
    2. ACTION: luzC2: catherine_d|1: test jwt in 2.7 and 3.x environments (catherine_d|1, 19:31:08)
    3. Add python35 support ( https://review.openstack.org/#/c/483999/ ) (catherine_d|1, 19:31:26)
    4. Switch to refstack-client binary and some cleanup ( https://review.openstack.org/#/c/486910/ ) (catherine_d|1, 19:34:33)
    5. WIP: Set a custom alembic_version for refstack ( https://review.openstack.org/#/c/487185/ ) (catherine_d|1, 19:35:00)
    6. Add UI support for interop schema 2.0 ( https://review.openstack.org/#/c/484625/ ) (catherine_d|1, 19:36:27)

  4. Open discussion (catherine_d|1, 19:39:01)


Meeting ended at 19:55:21 UTC (full logs).

Action items

  1. luzC2: catherine_d|1: test jwt in 2.7 and 3.x environments


Action items, by person

  1. catherine_d|1
    1. luzC2: catherine_d|1: test jwt in 2.7 and 3.x environments
  2. luzC2
    1. luzC2: catherine_d|1: test jwt in 2.7 and 3.x environments


People present (lines said)

  1. catherine_d|1 (67)
  2. mguiney (39)
  3. pvaneck (8)
  4. luzC2 (8)
  5. hogepodge (5)
  6. openstack (3)


Generated by MeetBot 0.1.4.