#openstack-meeting-alt: refstack

Meeting started by catherineD at 19:00:15 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, https://etherpad.openstack.org/p/refstack-meeting-17-07-18 (catherineD, 19:03:39)

  1. Run tool to update the verification field (catherineD, 19:04:55)
  2. subunit result files upload (catherineD, 19:06:20)
    1. AGREED: The subunit data will be saved in database (catherineD, 19:23:43)
    2. AGREED: Use subunit2SQL to save the entire subunit data in a separated db. (catherineD, 19:30:24)

  3. Automated tempest.conf Create spec and flow chart (catherineD, 19:42:13)
    1. ACTION: everyone please review https://gitlab.com/snippets/1668319 (catherineD, 19:54:08)


Meeting ended at 20:00:46 UTC (full logs).

Action items

  1. everyone please review https://gitlab.com/snippets/1668319


People present (lines said)

  1. catherineD (80)
  2. chandankumar (29)
  3. mguiney (20)
  4. sslypushenko_ (14)
  5. luzC (10)
  6. hogepodge (6)
  7. pvaneck (4)
  8. openstack (3)


Generated by MeetBot 0.1.4.