#openstack-meeting-alt: refstack

Meeting started by catherineD at 19:00:10 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, https://etherpad.openstack.org/p/refstack-meeting-17-06-27 (catherineD, 19:03:38)

  1. No meeting next week (catherineD, 19:04:00)
  2. Displaying RefStack documentation (catherineD, 19:04:16)
  3. Tools to check whether test links in a spreadsheet are marked as verified in RefStack (catherineD, 19:05:31)
  4. Plan to run tool to update the verify field (catherineD, 19:07:16)
  5. Pending reviews (catherineD, 19:21:04)
    1. Added Defcore additional properties waiver https://review.openstack.org/#/c/370534/ (catherineD, 19:21:27)
    2. ACTION: luzC: to abandon https://review.openstack.org/#/c/370534/ (catherineD, 19:26:05)
    3. Switch from pycrypto to cryptography https://review.openstack.org/#/c/476221/ (catherineD, 19:26:20)

  6. Review Pike action items (catherineD, 19:27:14)
  7. Automated tempest.conf Create spec and flow chart (catherineD, 19:29:57)
    1. ACTION: Check with Inter WG to see whether there is any concern if RefStack starts to collect subunit data file (catherineD, 19:49:37)

  8. Open discussion (catherineD, 19:51:02)


Meeting ended at 19:58:25 UTC (full logs).

Action items

  1. luzC: to abandon https://review.openstack.org/#/c/370534/
  2. Check with Inter WG to see whether there is any concern if RefStack starts to collect subunit data file


Action items, by person

  1. luzC
    1. luzC: to abandon https://review.openstack.org/#/c/370534/
  2. openstack
    1. luzC: to abandon https://review.openstack.org/#/c/370534/


People present (lines said)

  1. catherineD (78)
  2. hogepodge (17)
  3. luzC (14)
  4. mguiney (14)
  5. sslypushenko_ (4)
  6. pvaneck (3)
  7. openstack (3)
  8. fungi (2)


Generated by MeetBot 0.1.4.