#openstack-meeting-alt: refstack

Meeting started by catherineD at 19:00:26 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, https://etherpad.openstack.org/p/refstack-meeting-17-04-11 (catherineD, 19:01:15)

  1. Displaying RefStack documentation (catherineD, 19:04:51)
  2. Hosting at RefStack (catherineD, 19:05:17)
  3. Hosting at OpenStacl doc site (catherineD, 19:07:24)
    1. RefStack doc at OpenStack developer site https://docs.openstack.org/developer/refstack/ (catherineD, 19:08:29)

  4. Update existing certified data with the verified flag (catherineD, 19:09:09)
  5. Pending reviews (catherineD, 19:14:35)
    1. Optimize the link address ( https://review.openstack.org/#/c/455208/ ) (catherineD, 19:14:51)
    2. Fix to not run any test when the input test list is empty ( https://review.openstack.org/#/c/451599/ ) (catherineD, 19:18:01)
    3. Change doc references from DefCore to Interop Working Group ( https://review.openstack.org/#/c/390881/ ) (catherineD, 19:20:04)
    4. Add scripts for running refstack-client in docker ( https://review.openstack.org/#/c/430701/ ) (catherineD, 19:20:58)

  6. Open discussion (catherineD, 19:22:05)
    1. ACTION: Investigate the possibility toadd request rate limit to RefStack API server (catherineD, 19:29:50)
    2. VOTE: Voted on "Stop allowing anonymous test result upload at RefStack ?" Results are, yes: 6 (catherineD, 19:47:56)
    3. AGREED: Stop allowing anonymous upload of test result at RefStack. Share data will still be anonymous until further new decision. (catherineD, 19:49:26)


Meeting ended at 19:50:35 UTC (full logs).

Action items

  1. Investigate the possibility toadd request rate limit to RefStack API server


People present (lines said)

  1. catherineD (75)
  2. sslypushenko_ (22)
  3. mguiney (14)
  4. rockyg (9)
  5. pvaneck (8)
  6. openstack (7)
  7. hogepodge (4)


Generated by MeetBot 0.1.4.