#openstack-meeting-alt: refstack

Meeting started by catherineD at 19:00:14 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, https://etherpad.openstack.org/p/refstack-meeting-17-03-07 (catherineD, 19:01:52)

  1. Displaying RefStack documentation (catherineD, 19:04:56)
  2. Action items from last week: (catherineD, 19:06:06)
  3. Update existing certified data with the verified flag (catherineD, 19:28:57)
  4. RefStack webstite update (catherineD, 19:42:49)
  5. Pending reviews (catherineD, 19:47:27)
    1. Rename DefCore Committee -> Interop WG ( https://review.openstack.org/#/c/433414/ ) (catherineD, 19:50:59)
    2. https://review.openstack.org/#/c/430701/ ( Add scripts for running refstack-client in docker ) (catherineD, 19:51:31)

  6. Open discussion (catherineD, 19:53:45)
    1. ACTION: pvaneck: revisit getting the functional tests working with python 3.5 (catherineD, 19:57:48)
    2. Community Goals for Pike thread http://lists.openstack.org/pipermail/openstack-dev/2017-March/113269.html (catherineD, 19:58:35)


Meeting ended at 20:00:40 UTC (full logs).

Action items

  1. pvaneck: revisit getting the functional tests working with python 3.5


Action items, by person

  1. pvaneck
    1. pvaneck: revisit getting the functional tests working with python 3.5


People present (lines said)

  1. catherineD (81)
  2. mguiney (17)
  3. luzC (15)
  4. Rocky_g (11)
  5. pvaneck (9)
  6. openstack (3)


Generated by MeetBot 0.1.4.