#openstack-meeting-alt: refstack

Meeting started by catherineD|2 at 19:00:39 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, https://etherpad.openstack.org/p/refstack-meeting-17-01-17 (catherineD|2, 19:01:56)
    2. https://etherpad.openstack.org/p/refstack-meeting-17-01-17 (catherineD|2, 19:06:29)

  1. My email address cannot be changed on RefStack (catherineD|2, 19:06:50)
    1. Bug: https://bugs.launchpad.net/refstack/+bug/1632773 (catherineD|2, 19:07:04)
    2. https://github.com/openstack/refstack/blob/master/refstack/db/sqlalchemy/models.py#L133 (sslypushenko_, 19:12:39)
    3. https://github.com/openstack/refstack/blob/master/refstack/api/controllers/user.py#L84 (sslypushenko_, 19:14:37)
    4. AGREED: Not allowing editing of user infor at RefStack. User data will be used and save as-is as they are fetched from the OID provider (catherineD|2, 19:18:50)

  2. Pending reviews (catherineD|2, 19:19:13)
    1. https://review.openstack.org/#/c/410271/ ( Add tool for coverage check ) (catherineD|2, 19:19:28)
    2. https://review.openstack.org/#/c/410443/ ( Added tox target which checks requirements.txt ) (catherineD|2, 19:24:15)
    3. AGREED: Revisit approaches to enforece the requirment,txt checking next week (catherineD|2, 19:40:01)
    4. https://review.openstack.org/#/c/419178/ ( Add ability to auto-associate tests ) (catherineD|2, 19:40:41)
    5. https://review.openstack.org/#/c/390881/ ( Change doc references from DefCore to Interop Working Group ) (catherineD|2, 19:42:33)

  3. Open discussion (catherineD|2, 19:45:48)
    1. Bug https://bugs.launchpad.net/refstack/+bug/1643048 (catherineD|2, 19:46:03)
    2. ACTION: Revisit Bug https://bugs.launchpad.net/refstack/+bug/1643048 after "Add ability to pass in own tempest directory path" is implemented (catherineD|2, 19:54:54)


Meeting ended at 19:57:27 UTC (full logs).

Action items

  1. Revisit Bug https://bugs.launchpad.net/refstack/+bug/1643048 after "Add ability to pass in own tempest directory path" is implemented


People present (lines said)

  1. catherineD|2 (65)
  2. sslypushenko_ (47)
  3. pvaneck (11)
  4. openstack (6)
  5. garloff (2)


Generated by MeetBot 0.1.4.