#openstack-meeting-alt: refstack

Meeting started by catherineD at 19:03:06 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, please feel free to add items https://etherpad.openstack.org/p/refstack-meeting-16-04-18 (catherineD, 19:05:11)
    2. meeting agenda and notes, please feel free to add items https://etherpad.openstack.org/p/refstack-meeting-16-04-18 (catherineD, 19:08:59)

  1. No meeting for the next 2 weeks (catherineD, 19:10:12)
    1. AGREED: Move RefStack IRC meeting to Tuesday 19:00 UTC #openstack-meeting-alt (catherineD, 19:14:21)
    2. ACTION: Catherine to submit patch for the move (catherineD, 19:14:37)

  2. RefStack Newton summit discussion topics (catherineD, 19:15:07)
    1. Please add your topics to https://etherpad.openstack.org/p/refstack-newton-summit (catherineD, 19:15:25)

  3. Vendor registation (catherineD, 19:21:05)
  4. RefStack releases update to the live public website. (catherineD, 19:23:36)
    1. ACTION: RefStack will update live site using the new release pattern (catherineD, 19:33:40)

  5. Product registration (catherineD, 19:35:56)
  6. Proposal to add Andrey Pavlov as RefStack core (catherineD, 19:38:20)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-April/092470.html (catherineD, 19:38:35)

  7. Open discussion (catherineD, 19:49:28)


Meeting ended at 20:00:11 UTC (full logs).

Action items

  1. Catherine to submit patch for the move
  2. RefStack will update live site using the new release pattern


People present (lines said)

  1. catherineD (87)
  2. Rockyg (29)
  3. andtey-mp (18)
  4. pvaneck (10)
  5. sslypushenko (8)
  6. docaedo (8)
  7. openstack (3)


Generated by MeetBot 0.1.4.