#openstack-meeting-alt: refstack

Meeting started by catherineD at 19:00:41 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, please feel free to add items https://etherpad.openstack.org/p/refstack-meeting-16-04-04 (catherineD, 19:03:25)

  1. RefStack Newton summit discussion topics (catherineD, 19:07:04)
    1. Please add your topics to https://etherpad.openstack.org/p/refstack-newton-summit (catherineD, 19:08:20)

  2. Make puppet pull releases from Pypi (catherineD, 19:16:42)
    1. https://pypi.python.org/pypi/refstack (pvaneck, 19:19:36)

  3. Vendor registation (catherineD, 19:22:07)
    1. product registration spec https://review.openstack.org/#/c/292526/ (catherineD, 19:28:59)
    2. vendore registation spec https://review.openstack.org/#/c/274837/ merged Mar 3 (catherineD, 19:30:14)
    3. ACTION: catherineD: sslypushenko: pvaneck: to review UI on https://review.openstack.org/#/c/292526/ for next week discusion (catherineD, 19:37:49)
    4. ACTION: the UI link is http://52.49.129.72:8000/ (catherineD, 19:38:42)

  4. Pending reviews (catherineD, 19:39:55)
    1. Handle the cases guideline download failure with Test list download https://review.openstack.org/#/c/296985/ (catherineD, 19:40:12)
    2. Add/refactor functional API tests https://review.openstack.org/#/c/300273/ (catherineD, 19:41:50)
    3. REST API spec to retrieve DefCore Guideline files and test lists https://review.openstack.org/#/c/296829/ (catherineD, 19:42:52)

  5. Open discussion (catherineD, 19:48:17)


Meeting ended at 19:55:16 UTC (full logs).

Action items

  1. catherineD: sslypushenko: pvaneck: to review UI on https://review.openstack.org/#/c/292526/ for next week discusion
  2. the UI link is http://52.49.129.72:8000/


Action items, by person

  1. catherineD
    1. catherineD: sslypushenko: pvaneck: to review UI on https://review.openstack.org/#/c/292526/ for next week discusion
  2. openstack
    1. catherineD: sslypushenko: pvaneck: to review UI on https://review.openstack.org/#/c/292526/ for next week discusion
  3. pvaneck
    1. catherineD: sslypushenko: pvaneck: to review UI on https://review.openstack.org/#/c/292526/ for next week discusion
  4. sslypushenko
    1. catherineD: sslypushenko: pvaneck: to review UI on https://review.openstack.org/#/c/292526/ for next week discusion


People present (lines said)

  1. catherineD (82)
  2. andrey-mp (33)
  3. sslypushenko (11)
  4. pvaneck (8)
  5. openstack (3)


Generated by MeetBot 0.1.4.