#openstack-meeting-alt: refstack

Meeting started by catherineD at 19:00:24 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, please feel free to add items https://etherpad.openstack.org/p/refstack-meeting-15-08-31 (catherineD, 19:01:35)

  1. No RefStack IRC next Monday (September 7) -- US holiday (catherineD, 19:05:29)
  2. Relocate RefStack Project (catherineD, 19:06:13)
  3. Infra hosting (catherineD, 19:07:54)
    1. https://review.openstack.org/#/c/214950/ (pvaneck, 19:08:43)
    2. ACTION: pvaneck: to submit a patch to update puppet-refstack restack.conf (catherineD, 19:13:12)

  4. Disable anonymous data upload now that user can decide to share data anonymously (catherineD, 19:15:10)
    1. ACTION: Disable anonymous data upload to RefStack (catherineD, 19:19:01)
    2. AGREED: Anoymous data upload should only be disabled after RefStack docs are updated with instruction for key importing (catherineD, 19:20:52)

  5. Vendor registration process (catherineD, 19:21:41)
    1. AGREED: Target for vendor resgistration for the Liberty cycle is to mergte a DefCore requirement specification patch (catherineD, 19:28:52)

  6. User/public key/result data relationship discussion (catherineD, 19:29:54)
    1. RefStack team to review the relationship among user/data/vendore (catherineD, 19:41:40)

  7. Open discussion (catherineD, 19:42:35)
    1. https://review.openstack.org/#/c/214571/ (sslypushenko__, 19:54:52)
    2. ACTION: catherineD: to select a date for a one day f2f meeting for non-tempest testing in RefStack /// (catherineD, 19:56:25)


Meeting ended at 19:59:53 UTC (full logs).

Action items

  1. pvaneck: to submit a patch to update puppet-refstack restack.conf
  2. Disable anonymous data upload to RefStack
  3. catherineD: to select a date for a one day f2f meeting for non-tempest testing in RefStack ///


Action items, by person

  1. catherineD
    1. catherineD: to select a date for a one day f2f meeting for non-tempest testing in RefStack ///
  2. pvaneck
    1. pvaneck: to submit a patch to update puppet-refstack restack.conf


People present (lines said)

  1. catherineD (95)
  2. sslypushenko__ (47)
  3. Rockyg (27)
  4. pvaneck (15)
  5. dliu (14)
  6. hogepodge (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.