#openstack-meeting-alt: refstack

Meeting started by catherineD at 19:00:46 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, please feel free to add items https://etherpad.openstack.org/p/refstack-meeting-15-08-03 (catherineD, 19:01:15)

  1. Relocate RefStack Project (catherineD, 19:05:20)
  2. https://review.openstack.org/#/c/205609/ was merged this morning .... so openstack-infra has adopted Refstack !!! (catherineD, 19:06:58)
    1. ACTION: Catherine to get on a TC agenda to make sure that Refstack contributors qualify for ATC (catherineD, 19:11:22)
    2. The Refstack team decided on the Vancouver f2f meeting that we will not use Storyboard (catherineD, 19:13:44)
    3. ACTION: Catherine to update patch https://review.openstack.org/#/c/205777/ with reason why Storyboard was not included (catherineD, 19:14:38)
    4. AGREED: Refstack will use launchpad for bugs report (catherineD, 19:18:46)

  3. Infra Hosting (catherineD, 19:19:07)
    1. ACTION: hogepodge: will try to recheck https://review.openstack.org/#/c/198869/ (catherineD, 19:26:16)

  4. OpenStackID integration (catherineD, 19:27:43)
    1. ACTION: OpenStackID integration should be the priority for the Refstack team in the next 2 weeks (catherineD, 19:40:16)

  5. Refstack Discussion Topics at DefCore f2f meeting (catherineD, 19:40:31)
  6. EC2 API JSON Entry for RefStack (catherineD, 19:48:28)
    1. ACTION: Review EC2 test week of 2015-08-10 (catherineD, 19:55:32)

  7. Open Discussion (catherineD, 19:57:59)


Meeting ended at 20:00:14 UTC (full logs).

Action items

  1. Catherine to get on a TC agenda to make sure that Refstack contributors qualify for ATC
  2. Catherine to update patch https://review.openstack.org/#/c/205777/ with reason why Storyboard was not included
  3. hogepodge: will try to recheck https://review.openstack.org/#/c/198869/
  4. OpenStackID integration should be the priority for the Refstack team in the next 2 weeks
  5. Review EC2 test week of 2015-08-10


Action items, by person

  1. hogepodge
    1. hogepodge: will try to recheck https://review.openstack.org/#/c/198869/
  2. openstack
    1. Catherine to update patch https://review.openstack.org/#/c/205777/ with reason why Storyboard was not included
    2. hogepodge: will try to recheck https://review.openstack.org/#/c/198869/
  3. UNASSIGNED
    1. Catherine to get on a TC agenda to make sure that Refstack contributors qualify for ATC
    2. OpenStackID integration should be the priority for the Refstack team in the next 2 weeks
    3. Review EC2 test week of 2015-08-10


People present (lines said)

  1. catherineD (79)
  2. sslypushenko__ (38)
  3. hogepodge (12)
  4. pvaneck (9)
  5. Rockyg (5)
  6. openstack (3)


Generated by MeetBot 0.1.4.