#openstack-meeting-3: refstack

Meeting started by davidlenwell at 22:00:33 UTC (full logs).

Meeting summary

  1. api status (davidlenwell, 22:12:38)
  2. schema change (davidlenwell, 22:17:36)
  3. sqlite (davidlenwell, 22:19:26)
    1. AGREED: we'll pick up the sqlite discussion in a week. (davidlenwell, 22:23:56)

  4. graphs for defcore (davidlenwell, 22:24:11)
  5. dell contractors (davidlenwell, 22:30:24)
  6. meeting time (davidlenwell, 22:35:36)
    1. AGREED: meeting to change to 10am pdt mondays (davidlenwell, 22:38:14)
    2. AGREED: meeting to change to 10am pdt mondays (davidlenwell, 22:38:34)

  7. mid cycle meeting in Darmstadt germany (davidlenwell, 22:39:19)
  8. open discussion (davidlenwell, 22:41:17)


Meeting ended at 22:57:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. davidlenwell (108)
  2. zehicle (62)
  3. catherine_d (18)
  4. openstack (3)
  5. fcarpent_ (2)
  6. fcarpenter (2)
  7. tedchang (2)


Generated by MeetBot 0.1.4.