#openstack-meeting-3: refstack

Meeting started by davidlenwell at 17:10:18 UTC (full logs).

Meeting summary

  1. defcore update (davidlenwell, 17:16:14)
    1. AGREED: zehicle_at_sbuck will write the defcore spec defining how the data is to be used and how ptls can add the lists of tests they want for each projects (davidlenwell, 17:20:17)

  2. sprint planning (davidlenwell, 17:21:12)
    1. AGREED: by our next meeting lets have a ui f2f planned (davidlenwell, 17:27:30)
    2. https://storyboard.openstack.org/#!/story/132 (davidlenwell, 17:32:10)
    3. https://github.com/stackforge/refstack/blob/master/specs/approved/api-v1.md (davidlenwell, 17:32:27)

  3. unit tests (davidlenwell, 17:41:24)
    1. https://review.openstack.org/#/c/98914/ (catherine_d, 17:47:48)

  4. meeting times (davidlenwell, 17:49:21)
    1. AGREED: new meeting time will be monday at 3pm pacific .. channel tbd (davidlenwell, 17:54:32)


Meeting ended at 17:59:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. davidlenwell (94)
  2. zehicle_at_sbuck (44)
  3. catherine_d (38)
  4. rockyg (25)
  5. zehicle_at_dell (18)
  6. openstack (3)
  7. krotscheck (2)
  8. fcarpenter (1)


Generated by MeetBot 0.1.4.