#openstack-meeting-3: refstack

Meeting started by rockyg at 21:02:22 UTC (full logs).

Meeting summary

  1. py26 (rockyg, 21:05:40)
    1. ACTION: table 2.6 discussion for sometime in the future, by request (rockyg, 21:11:44)

  2. code reviews (rockyg, 21:12:23)
    1. https://review.openstack.org/#/c/81402/ (rockyg, 21:15:09)

  3. F2F (rockyg, 21:19:18)
  4. tcup (rockyg, 21:24:19)
    1. https://etherpad.openstack.org/p/DefCoreElephant.7 (zehicle, 21:25:38)
    2. https://etherpad.openstack.org/p/openstack-designated-sections (zehicle, 21:26:42)

  5. Open Discussion (rockyg, 21:43:35)
    1. https://blueprints.launchpad.net/refstack/+spec/support-different-tempest-versions (waiman, 21:52:04)

  6. meeting time (rockyg, 21:54:43)


Meeting ended at 22:01:05 UTC (full logs).

Action items

  1. table 2.6 discussion for sometime in the future, by request


People present (lines said)

  1. davidlenwell (114)
  2. rockyg (71)
  3. zehicle (65)
  4. catherineD (14)
  5. Praveen-dell (7)
  6. waiman (7)
  7. openstack (3)
  8. fcarpenter (2)
  9. ajo (1)


Generated by MeetBot 0.1.4.