#openstack-meeting-alt: reddwarf

Meeting started by hub_cap at 20:59:23 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/RedDwarfMeeting (hub_cap, 21:02:19)
    2. http://eavesdrop.openstack.org/meetings/reddwarf/2013/reddwarf.2013-03-19-21.02.html (hub_cap, 21:02:38)

  1. Action Items (hub_cap, 21:02:46)
    1. ACTION: grapex to patch reddwarf with xml lint integration (hub_cap, 21:04:49)
    2. ACTION: hub_cap to talk to everyone about the actions stuff at the summit (hub_cap, 21:05:36)
    3. ACTION: vipul to submit patch for Backups API to database-api (vipul, 21:08:32)

  2. Reddwarf Notifications (hub_cap, 21:11:00)
  3. Backups Discussion (hub_cap, 21:12:34)
    1. ACTION: hub_cap to bring findings for backupRef vs backupUUID (hub_cap, 21:24:38)
    2. http://docs.openstack.org/developer/swift/overview_large_objects.html (hub_cap, 21:26:26)
    3. https://github.com/imsplitbit/cf_stream_uploader imsplitbit ? (hub_cap, 21:28:03)
    4. https://github.com/imsplitbit/cf_stream_uploader (imsplitbit, 21:28:16)
    5. https://github.com/imsplitbit/cf_stream_uploader (SlickNik, 21:29:21)
    6. https://github.com/imsplitbit/cf_stream_uploader/blob/master/cfstream.py (hub_cap, 21:29:23)

  4. Unmanaged mode (enable root) security considerations (hub_cap, 21:57:30)
  5. Open Discussion (hub_cap, 22:04:30)
    1. http://www.rackspace.com/blog/text-editor-madness-bracket-vote-for-your-favorite/ (SlickNik, 22:05:11)


Meeting ended at 22:06:40 UTC (full logs).

Action items

  1. grapex to patch reddwarf with xml lint integration
  2. hub_cap to talk to everyone about the actions stuff at the summit
  3. vipul to submit patch for Backups API to database-api
  4. hub_cap to bring findings for backupRef vs backupUUID


Action items, by person

  1. hub_cap
    1. hub_cap to talk to everyone about the actions stuff at the summit
    2. hub_cap to bring findings for backupRef vs backupUUID
  2. vipul
    1. vipul to submit patch for Backups API to database-api


People present (lines said)

  1. hub_cap (205)
  2. vipul (119)
  3. SlickNik (65)
  4. robertmyers (36)
  5. juice (15)
  6. imsplitbit (11)
  7. datsun180b (10)
  8. annashen (3)
  9. openstack (3)
  10. djohnstone1 (1)
  11. esp1 (1)


Generated by MeetBot 0.1.4.