#openstack-meeting-alt: reddwarf

Meeting started by vipuls|away at 21:02:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/RedDwarfMeeting (vipuls|away, 21:02:12)
    2. http://eavesdrop.openstack.org/meetings/reddwarf/2013/reddwarf.2013-03-05-21.59.html (vipuls, 21:04:04)
    3. http://eavesdrop.openstack.org/meetings/reddwarf/2013/reddwarf.2013-03-12-21.01.html (vipuls, 21:04:30)
    4. ACTION: Vipul to update snapshot wiki with outcome of ongoing backup vs snapshot discussions (vipuls, 21:05:05)
    5. https://review.openstack.org/#/c/24511/ (Client Side Security Groups Changes) (SlickNik, 21:06:54)
    6. ACTION: vipul to upload snapshots API to database-api (vipuls, 21:07:17)
    7. https://review.openstack.org/#/c/23161/ (Added support for Security Groups via a new extension. (Server-side)) (SlickNik, 21:07:25)
    8. ACTION: Grapex to check if he learned action. (grapex, 21:09:34)
    9. ACTION: grapex to patch reddwarf with xml lint integration (vipuls, 21:11:04)
    10. ACTION: hub_cap to school us on instance_actions and how they could be used elsewhere (vipuls, 21:17:43)
    11. ACTION: vipul to port setup.py from oslo to python-reddwarf client to version no longer hard-coded (vipuls, 21:20:16)
    12. ACTION: SlickNik to update the release wiki page with regexps for release/pre-release (SlickNik, 21:20:55)

  1. Quota Issues (vipuls|away, 21:21:51)
  2. Limits Update (vipuls|away, 21:24:44)
  3. Security Groups Update (vipuls|away, 21:26:23)
  4. Reddwarf Notifications (metering events) (vipuls|away, 21:28:10)
    1. ACTION: vipul to file blueprint on reddwarf-notifications (vipuls|away, 21:31:48)
    2. ACTION: robermeyers to help define the events in the blueprint (vipuls|away, 21:36:14)

  5. Snapshots vs Backups (vipuls|away, 21:38:21)
    1. http://cloudfiles.rax|hpcloud.com/container/object (vipuls|away, 21:55:20)

  6. Open Discussion (vipuls|away, 22:10:39)


Meeting ended at 22:12:02 UTC (full logs).

Action items

  1. Vipul to update snapshot wiki with outcome of ongoing backup vs snapshot discussions
  2. vipul to upload snapshots API to database-api
  3. Grapex to check if he learned action.
  4. grapex to patch reddwarf with xml lint integration
  5. hub_cap to school us on instance_actions and how they could be used elsewhere
  6. vipul to port setup.py from oslo to python-reddwarf client to version no longer hard-coded
  7. SlickNik to update the release wiki page with regexps for release/pre-release
  8. vipul to file blueprint on reddwarf-notifications
  9. robermeyers to help define the events in the blueprint


Action items, by person

  1. grapex
    1. Grapex to check if he learned action.
    2. grapex to patch reddwarf with xml lint integration
  2. hub_cap
    1. hub_cap to school us on instance_actions and how they could be used elsewhere
  3. SlickNik
    1. SlickNik to update the release wiki page with regexps for release/pre-release
  4. UNASSIGNED
    1. Vipul to update snapshot wiki with outcome of ongoing backup vs snapshot discussions
    2. vipul to upload snapshots API to database-api
    3. vipul to port setup.py from oslo to python-reddwarf client to version no longer hard-coded
    4. vipul to file blueprint on reddwarf-notifications
    5. robermeyers to help define the events in the blueprint


People present (lines said)

  1. vipuls|away (101)
  2. grapex (72)
  3. vipuls (47)
  4. SlickNik (40)
  5. robertmyers (19)
  6. juice (14)
  7. cp16net (12)
  8. hub_cap (8)
  9. esp (4)
  10. openstack (3)
  11. annashen (2)
  12. datsun180b (1)


Generated by MeetBot 0.1.4.