#rdo: RDO meeting - 2019-02-13

Meeting started by jpena at 15:01:26 UTC (full logs).

Meeting summary

  1. roll call (jpena, 15:06:48)
  2. open floor (jpena, 15:08:09)
  3. chair for next week (jpena, 15:18:05)
    1. ACTION: PagliaccisCloud to chair next week (jpena, 15:19:18)


Meeting ended at 15:21:26 UTC (full logs).

Action items

  1. PagliaccisCloud to chair next week


Action items, by person

  1. PagliaccisCloud
    1. PagliaccisCloud to chair next week


People present (lines said)

  1. jpena (22)
  2. leanderthal (17)
  3. openstack (9)
  4. PagliaccisCloud (8)
  5. ykarel (2)
  6. amoralej (1)
  7. mjturek (1)
  8. mjblack (0)


Generated by MeetBot 0.1.4.