15:01:26 <jpena> #startmeeting RDO meeting - 2019-02-13
15:01:27 <openstack> Meeting started Wed Feb 13 15:01:26 2019 UTC and is due to finish in 60 minutes.  The chair is jpena. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:28 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:30 <openstack> The meeting name has been set to 'rdo_meeting___2019_02_13'
15:01:55 <jpena> remember to add last minute topics to the agenda (there are none now!) at https://etherpad.openstack.org/p/RDO-Meeting
15:01:58 <jpena> #topic roll call
15:02:11 <ykarel> o/
15:02:16 <leanderthal> o/
15:02:24 <jpena> #chair ykarel leanderthal
15:02:24 <openstack> Current chairs: jpena leanderthal ykarel
15:02:46 <amoralej> o/
15:03:30 <jpena> #chair amoralej
15:03:31 <openstack> Current chairs: amoralej jpena leanderthal ykarel
15:04:48 <mjturek> o/
15:06:35 <jpena> #chair mjblack
15:06:36 <openstack> Current chairs: amoralej jpena leanderthal mjblack ykarel
15:06:36 <jpena> #undo
15:06:37 <openstack> Removing item from minutes: #topic roll call
15:06:41 <jpena> #chair mjturek
15:06:43 <openstack> Current chairs: amoralej jpena leanderthal mjblack mjturek ykarel
15:06:48 <jpena> #topic roll call
15:07:31 <PagliaccisCloud> ((runs in like Kramer)) \o
15:07:39 <jpena> #chair PagliaccisCloud
15:07:40 <openstack> Current chairs: PagliaccisCloud amoralej jpena leanderthal mjblack mjturek ykarel
15:07:46 <leanderthal> :-D
15:07:50 <leanderthal> good to see you, PagliaccisCloud
15:08:06 <jpena> so... I see no topics in the agenda, let's jump straight to the open floor
15:08:09 <jpena> #topic open floor
15:08:19 <PagliaccisCloud> hi fren!  ᘓ( ᐛ )ᘕ
15:08:28 <jpena> don't be shy, if there's something you'd like to talk about, now is the time
15:08:44 <leanderthal> woah!
15:08:47 <leanderthal> i have a topic.
15:09:04 <leanderthal> we're going to have a space for lightning talks within community central at red hat summit
15:09:23 <PagliaccisCloud> oh, nice!
15:09:47 <leanderthal> and if you also do booth duty, there's some funds for a stipend.
15:09:57 <leanderthal> so let me know if you're keen by emailing me with abstracts
15:10:32 <leanderthal> i'm especially keen to present those of us who are touching on several projects (openstack plus openshift or rdo plus ansible or tripleo and ceph, et cetera)
15:11:35 <PagliaccisCloud> sign me up! can I wedge in a contributor talk?
15:12:11 <leanderthal> YESSSSSSSS
15:12:41 <leanderthal> PagliaccisCloud, i'm familiar with your work; send me an abstract and you're in
15:13:09 <PagliaccisCloud> sweet! I'll get it to you today :D
15:13:13 <leanderthal> speaking of booth duty, i'll have sign up sheets within the next few weeks for both openinfrastructure and red hat summit
15:13:46 <leanderthal> and those who have done booth duty over the past year will be receiving email shortly re: hoodies / swag thank you packages
15:17:52 <leanderthal> that's it for me, jpena - maybe we also want to do next week's chair?
15:18:00 <jpena> yep, let's go for that
15:18:05 <jpena> #topic chair for next week
15:18:10 <jpena> Any volunteers?
15:18:47 <jpena> Worst case I can take it again, there wasn't a lot of activity today :)
15:19:06 <PagliaccisCloud> yo o/
15:19:11 <jpena> oh nice
15:19:18 <jpena> #action PagliaccisCloud to chair next week
15:19:21 <leanderthal> SCHWEET
15:19:22 <jpena> thanks!
15:19:31 <PagliaccisCloud> my pleasure :D
15:19:35 * leanderthal is out for three weeks due to a family emergency.
15:20:05 * ykarel will also be not available next meeting
15:20:06 <PagliaccisCloud> hope everything is okay leanderthal. i'll keep you & your family in my prayers
15:20:17 <leanderthal> thx PagliaccisCloud
15:21:19 <jpena> ok, so let's make good use of the extra time
15:21:26 <jpena> #endmeeting