#rdo: RDO meeting - 2018-11-07

Meeting started by amoralej at 15:01:56 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 15:02:19)
  2. [CentOS-devel] SIGs: Possibility to drop EOL content at 7.6.1810 release time (amoralej, 15:11:49)
    1. ceph-jewel requires by Ocata and Pike, but Ceph Jewel is EOLed upstream (amoralej, 15:12:00)
    2. http://docs.ceph.com/docs/mimic/releases/schedule/ (gfidente, 15:21:06)
    3. jewel is not EOLed yet so it will be included in CentOS 7.6 (amoralej, 15:31:26)
    4. ACTION: gfidente to send a mail to centos-devel existing thread about the topic (amoralej, 15:31:54)
    5. http://docs.ceph.com/docs/mimic/releases/schedule/ (amoralej, 15:32:03)

  3. chair next week (amoralej, 15:33:06)
    1. ACTION: mjturek to chair next week (amoralej, 15:34:21)

  4. open floor (amoralej, 15:34:34)


Meeting ended at 15:54:47 UTC (full logs).

Action items

  1. gfidente to send a mail to centos-devel existing thread about the topic
  2. mjturek to chair next week


Action items, by person

  1. gfidente
    1. gfidente to send a mail to centos-devel existing thread about the topic
  2. mjturek
    1. mjturek to chair next week


People present (lines said)

  1. amoralej (94)
  2. gfidente (26)
  3. mjturek (21)
  4. baha (10)
  5. PagliaccisCloud (8)
  6. apevec (7)
  7. openstack (7)
  8. jpena (1)


Generated by MeetBot 0.1.4.