#rdo: RDO meeting - 2018-02-07

Meeting started by amoralej at 15:01:19 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 15:01:29)
  2. ppc64le status (amoralej, 15:05:20)
    1. Missing packages: https://lists.rdoproject.org/pipermail/dev/2018-February/008537.html (should be fixed now) (amoralej, 15:05:44)

  3. python3 proposal: stabilized fedora for OpenStack (amoralej, 15:09:31)
    1. ACTION: number80 publish draft on the list and kickstart the discussion on the list (number80, 15:22:42)

  4. RDO test days delayed - Feb 15, 16. http://rdoproject.org/testday/queens/milestone3/ (amoralej, 15:30:23)
  5. Rohit Yadav - Guest from CloudStack to talk about their participation in the Cloud SIG (amoralej, 15:34:04)
    1. http://cloudstack.apache.org (rohityadav, 15:35:43)
    2. http://packages.shapeblue.com/cloudstack/upstream/ (rohityadav, 15:35:53)
    3. https://wiki.centos.org/SIGGuide#head-2e2e639e9d3d1feb0c7aba15213a909fccbae2f3 (number80, 15:38:43)

  6. Virtual meetup possible dates: [ April 12th, 19th ] Times:? (amoralej, 15:45:33)
    1. ACTION: rbowen to send a mail to RDO ML about virtual meetup planing and asking for talk submissions (amoralej, 15:51:05)

  7. chair for next meeting (amoralej, 15:51:18)
    1. ACTION: number80 to chair next meeting (amoralej, 15:52:26)

  8. open floor (amoralej, 15:52:51)


Meeting ended at 16:01:27 UTC (full logs).

Action items

  1. number80 publish draft on the list and kickstart the discussion on the list
  2. rbowen to send a mail to RDO ML about virtual meetup planing and asking for talk submissions
  3. number80 to chair next meeting


Action items, by person

  1. number80
    1. number80 publish draft on the list and kickstart the discussion on the list
    2. number80 to chair next meeting
  2. rbowen
    1. rbowen to send a mail to RDO ML about virtual meetup planing and asking for talk submissions


People present (lines said)

  1. amoralej (65)
  2. number80 (64)
  3. dmsimard (35)
  4. rbowen (33)
  5. rohityadav (19)
  6. dahn (9)
  7. jpena (8)
  8. openstack (6)
  9. chandankumar (5)
  10. mjturek (5)
  11. ykarel (4)
  12. jruzicka (4)
  13. mary_grace (2)
  14. baha (1)


Generated by MeetBot 0.1.4.