#openstack-qa: qa

Meeting started by gmann at 09:00:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (gmann, 09:01:53)

  1. Announcement and Action Item (Optional) (gmann, 09:02:44)
  2. Rocky Priority Items progress (gmann, 09:03:39)
    1. https://etherpad.openstack.org/p/qa-rocky-priorities-tracking (gmann, 09:03:55)
    2. https://review.openstack.org/#/q/topic:multinode_zuulv3+(status:open+OR+status:merged) (gmann, 09:05:11)
    3. https://review.openstack.org/#/q/topic:grenade_zuulv3+(status:open+OR+status:merged) (gmann, 09:05:21)
    4. https://etherpad.openstack.org/p/zuulv3-native-devstack-tempest-jobs (gmann, 09:06:47)
    5. https://review.openstack.org/#/q/status:open+branch:master+topic:volume-default-testing-v3 (gmann, 09:09:15)
    6. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/clear-deprecated-api (gmann, 09:11:11)
    7. https://review.openstack.org/#/c/557907/ (gmann, 09:11:52)
    8. https://review.openstack.org/#/q/status:open+project:openstack/patrole+branch:master+topic:policy-feature-flags (gmann, 09:13:24)
    9. https://review.openstack.org/#/c/547851/ (gmann, 09:13:40)
    10. ACTION: gmann to put more info on CLI UT coverage requirement on etherpad (gmann, 09:20:48)
    11. https://review.openstack.org/#/c/547866/ (gmann, 09:22:37)
    12. https://review.openstack.org/#/c/551442/ (chandankumar, 09:24:38)
    13. http://tripleo.org/cistatus.html (chandankumar, 09:24:48)
    14. https://review.openstack.org/#/c/551442/ (gmann, 09:24:55)
    15. http://tripleo.org/cistatus.html (gmann, 09:25:00)

  3. OpenStack Events Updates and Planning (gmann, 09:27:19)
    1. https://etherpad.openstack.org/p/YVR-qa-brainstorming (gmann, 09:27:59)

  4. Sub Teams highlights (Sub Teams means individual projects under QA program) (gmann, 09:31:19)
    1. https://review.openstack.org/#/q/project:openstack/tempest+status:open (gmann, 09:32:11)
    2. https://review.openstack.org/#/c/560360/ (gmann, 09:33:17)
    3. http://logs.openstack.org/07/557907/7/check/openstack-tox-pep8/2a062d7/job-output.txt.gz (gmann, 09:37:49)

  5. Open Discussion (gmann, 09:57:08)
    1. ACTION: gmann to make release for hacking (gmann, 09:58:07)


Meeting ended at 10:00:03 UTC (full logs).

Action items

  1. gmann to put more info on CLI UT coverage requirement on etherpad
  2. gmann to make release for hacking


Action items, by person

  1. gmann
    1. gmann to put more info on CLI UT coverage requirement on etherpad
    2. gmann to make release for hacking


People present (lines said)

  1. gmann (135)
  2. frickler (12)
  3. chandankumar (11)
  4. tosky (8)
  5. mguiney (8)
  6. zhufl (7)
  7. openstackgerrit (4)
  8. openstack (3)
  9. afazekas (1)
  10. andreaf (1)
  11. dirk (1)


Generated by MeetBot 0.1.4.