#openstack-meeting: qa

Meeting started by gmann at 09:00:21 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_December_15th_2016_.280900_UTC.29 (gmann, 09:05:15)

  1. Specs Reviews (gmann, 09:06:09)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (gmann, 09:06:24)
    2. https://review.openstack.org/#/c/405637/ (gmann, 09:13:32)
    3. https://review.openstack.org/#/c/405781/ (gmann, 09:16:27)

  2. Tempest (gmann, 09:16:56)
    1. https://review.openstack.org/#/c/410928/1 (gmann, 09:18:08)
    2. https://review.openstack.org/#/c/411113/ (gmann, 09:18:53)
    3. ACTION: oomichi needs to tag tempest on liberty EOL (gmann, 09:23:50)
    4. https://review.openstack.org/#/q/project:openstack/tempest+status:open (gmann, 09:24:42)
    5. https://review.openstack.org/#/c/409670/ (gmann, 09:26:01)
    6. https://etherpad.openstack.org/p/ocata-qa-bug-triage (gmann, 09:30:32)
    7. https://github.com/oomichi/bug-counter#current-graph (gmann, 09:30:39)
    8. https://etherpad.openstack.org/p/tempest-weekly-bug-report (gmann, 09:30:46)
    9. ACTION: gmann to add date range on bug triage etherpad (gmann, 09:33:51)
    10. https://github.com/openstack-infra/meetbot/blob/master/doc/Manual.txt#L138 (andreaf, 09:39:05)
    11. AGREED: we can try to be more "aggressive" in closing bugs older than 2 years (gmann, 09:39:20)
    12. https://review.openstack.org/#/c/409670/ (gmann, 09:45:36)
    13. http://status.openstack.org/openstack-health/#/g/build_name/periodic-tempest-dsvm-neutron-full-ssh-master (andreaf, 09:50:52)
    14. ACTION: jordanP to check diff between neutron jobs and ssh one (gmann, 09:50:59)

  3. openstack-health (gmann, 09:53:21)
    1. https://review.openstack.org/#/q/project:openstack/openstack-health+status:open (gmann, 09:53:30)
    2. AGREED: tempest reviewers to also review devstack changes, it's really informative (gmann, 09:54:34)

  4. Critical Reviews (gmann, 09:56:30)
    1. https://review.openstack.org/#/c/409634/ (gmann, 09:57:58)
    2. a few periodic jobs have been renamed - the node type is not in the name (ubuntu-xenial) so you have to include that in case you had some bookmark (gmann, 09:58:53)

  5. Open Discussion (gmann, 09:59:25)


Meeting ended at 10:00:46 UTC (full logs).

Action items

  1. oomichi needs to tag tempest on liberty EOL
  2. gmann to add date range on bug triage etherpad
  3. jordanP to check diff between neutron jobs and ssh one


Action items, by person

  1. gmann
    1. gmann to add date range on bug triage etherpad
  2. jordanP
    1. jordanP to check diff between neutron jobs and ssh one
  3. oomichi
    1. oomichi needs to tag tempest on liberty EOL


People present (lines said)

  1. gmann (150)
  2. dmellado (46)
  3. oomichi (41)
  4. masayukig (27)
  5. jordanP (26)
  6. andreaf (26)
  7. tosky (6)
  8. DavidPurcell (5)
  9. openstack (3)


Generated by MeetBot 0.1.4.